Linux Mind Italia

  • Giovedì 17 Gennaio 2019, 02:22:37
  • Benvenuto, Visitatore
Effettua l'accesso o una nuova registrazione.

Inserisci il nome utente, la password e la durata della sessione.
collapse

* Canale Telegram

Canale informativo di riserva:
Linuxminditalia
https://t.me/linuxmind

* Mind-chat

Refresh History
  • bobol: ...con un buon allenamento e tanta pratica puoi arrivare ad alti livelli in breve tempo...ma devi fare molta pratica senza distrazioni
    Ieri alle 17:43:24
  • bobol: :D hai dimenticato il pericolosissimo salto indietro sul divano ad occhi chiusi
    Ieri alle 17:41:52
  • Tony: Bello e buono
    Ieri alle 14:33:05
  • Tony: Bello il cacio barilla :ok:
    Ieri alle 14:32:48
  • mtj-mint: I miei sport preferiti:sollevamento forchetta - salto del giorno di digiuno - salto con la pasta - cacio barilla... Boh, così.. tanto per...
    Ieri alle 14:17:46
  • bobol: :coffee:
    Ieri alle 13:21:20
  • Tony: ;D
    Martedì 15 Gennaio 2019, 21:11:57
  • bobol: ... :hmm: e cosa si visualizza?  :rofl:
    Martedì 15 Gennaio 2019, 21:04:11
  • Tony: Sì. Basta scrivere  [cogl]tuo nome[/cogl]
    Martedì 15 Gennaio 2019, 19:47:55
  • bobol: ;D
    Martedì 15 Gennaio 2019, 19:18:48
  • Iononsoleggere: semplicemente non avevo visto bene nel menu. Un coglione (posso metterlo nel tag?  :rofl: )
    Martedì 15 Gennaio 2019, 15:49:27
  • Tony: Scrivi la soluzione e metti "risolto". Così aiuti anche altri utenti.
    Martedì 15 Gennaio 2019, 15:04:06
  • Iononsoleggere: ciao, devo cancellare un post in XFCE (ho autorisolto) come posso fare?
    Martedì 15 Gennaio 2019, 13:38:54
  • Josh: Grazie! Voglio provare questi due browser perché Firefox è diventato un mattone tenendo il disco quasi costantemente in lettura/scrittura
    Martedì 15 Gennaio 2019, 12:38:49
  • nessuno: No, non lo fanno: hanno cartelle di configurazioni diverse.
    Martedì 15 Gennaio 2019, 12:23:41
  • Josh: Se installassi sia Chrome che Chromium potrebbero interferirsi a vicenda?
    Martedì 15 Gennaio 2019, 12:18:13
  • Tony: Ola
    Martedì 15 Gennaio 2019, 00:12:40
  • cuzzo: aloa
    Lunedì 14 Gennaio 2019, 23:10:47
  • cuzzo: di sera poi non dormo ma grazie bob, chiudo e noche
    Lunedì 14 Gennaio 2019, 23:10:35
  • fabio.o: beh... c' entra perché windows ha bisogno di antivirus....lol
    Lunedì 14 Gennaio 2019, 21:56:43
  • Tony: Colpa del software antivirus. Che c'entra Windows?
    Lunedì 14 Gennaio 2019, 21:52:24
  • zerbo3: sempre meglio con winzozz
    Lunedì 14 Gennaio 2019, 20:37:10
  • zerbo3: 10 Gennaio 2019 - Nelle ultime ore molti utenti che utilizzano computer con il sistema operativo Windows 7 stanno segnalando dei problemi con il PC. Dopo aver effettuato l’aggiornamento di Malwarebytes, software antivirus,
    Lunedì 14 Gennaio 2019, 20:36:30
  • zerbo3: sono ancora vivo....hihihi
    Lunedì 14 Gennaio 2019, 20:35:41
  • bobol: :coffee: Beppe un caffè?
    Lunedì 14 Gennaio 2019, 09:25:57
  • bobol: :cool:
    Domenica 13 Gennaio 2019, 19:49:16
  • nessuno: :ciao:
    Domenica 13 Gennaio 2019, 17:08:14
  • bobol: :coffee:
    Domenica 13 Gennaio 2019, 10:13:16
  • Pope: :ciao:
    Sabato 12 Gennaio 2019, 14:05:59
  • bobol: :ciao:
    Sabato 12 Gennaio 2019, 14:01:35

* Utenti On Line

  • Dot Visitatori: 22
  • Dot Nascosti: 0
  • Dot Utenti: 0

There aren't any users online.

Autore Topic: [Risolto] LM 19.1 e lentezza montaggio dischi  (Letto 195 volte)

gloster

  • New Mind
  • *
  • Offline Offline
  • Post: 43
  • Distro: Linux Mint Cinnamon 19.1 64bit - Linux Mint XFCE 18.03 64bit
[Risolto] LM 19.1 e lentezza montaggio dischi
« il: Venerdì 04 Gennaio 2019, 18:44:32 »

Ciao a tutti,
ho da poco aggiornato Linux Mint con Cinnamon dalla versione 19 alla versione 19.1, e come per tutti gli aggiornamenti fatti in precedenza con la versione 18 (in quel caso la versione era con XFCE) è andato (apparentemente) tutto a buon fine.

Al momento riscontro un solo difetto: mentre con la versione 19 quando montavo un disco l'operazione era immediata,  ora devo aspettare diversi secondi, apparentemente il sistema sembra bloccato e verificando la Desklet con il System Monitor la CPU lavora quasi al 100%. Una volta montato il disco/partizione, tutto torna a funzionare perfettamente.

Giusto per dare qualche info in più, ho un disco fisso dedicato a linux con 4 partizioni, 2 per i sistemi operativi e due per i dati, e ogni volta che lancio il sistema, da sempre monto la partizioni dati che utilizzo di più, e l'altra solo se mi serve. Tra l'altro, la prima operazione di montaggio è lenta, ma se devo montare anche la seconda partizione l'operazione è immediata.

Cosa dite, potrebbe essere un "difetto" di gioventù del nuovo Cinnamon 4, oppure qualche settaggio differente rispetto alla precedente versione 19 ?

Anche altri riscontrano questo piccolo problema che comunque ritengo non grave ?

Grazie, a presto e Buon 2019 a tutti !
« Ultima modifica: Domenica 06 Gennaio 2019, 13:58:46 da gloster »
Connesso

eternauta

  • Full Mind
  • ***
  • Offline Offline
  • Post: 257
  • Distro: Mint 19.1 Tessa 64 bit Cinnamon... e altre :-)
    • Cinuda's blog
Re:LM 19.1 e lentezza montaggio dischi
« Risposta #1 il: Venerdì 04 Gennaio 2019, 19:01:03 »

Nell'aggiornamento da 19 a 19.1 ho avuto qualche problemino anch'io  :bonk: ... ma non questo. Prova a fare così:
Codice: [Seleziona]
xed /etc/fstabe
Codice: [Seleziona]
sudo blkide posta il contenuto del file che si apre con il primo comando e l'output del secondo. Così vediamo se gli UUID delle partizioni coincidono. In teoria, l'ultima cosa che dovrebbe fare un aggiornamento, sarebbe modificare l'UUID delle partizioni ma, una lentezza nel montaggio delle stesse, mi fa pensare per prima cosa a quello. :hmm:
 :ciao:
Connesso
A questo mondo niente rimane uguale, la notte più lunga eterna non è. (Bertolt Brecht)

gloster

  • New Mind
  • *
  • Offline Offline
  • Post: 43
  • Distro: Linux Mint Cinnamon 19.1 64bit - Linux Mint XFCE 18.03 64bit
Re:LM 19.1 e lentezza montaggio dischi
« Risposta #2 il: Sabato 05 Gennaio 2019, 14:21:53 »

Ciao Eternauta,
innanzitutto grazie e scusami se non sono riuscito a risponderti subito ieri.

Abbastanza casualmente ho capito cosa rallentava il montaggio dei dischi/partizioni: la presenza di file nel cestino !!!  :hmm:

Ieri infatti ho provato a smontare e rimontare ripetutamente le due partizioni con i dati e siccome ogni volta che smontavo quella che utilizzo principalmente mi veniva chiesto di svuotare il cestino, l'ho fatto e magicamente il montaggio è tornato immediato come è sempre stato !

Oggi, prima di scrivere questa risposta, ho provato a cancellare due file da 100 mb, ho smontato la partizione e poi l'ho rimontata senza problemi ...

Potrebbe essere che tutto quello che avevo nel cestino era il frutto di cancellazioni con Mint 19 e l'aggiornamento a Mint 19.1 ha "complicato" qualche collegamento ai file cestinati ?  :hmm:

Posto lo stesso il risultato dei comandi da te indicati anche se ormai apparentemente il problema sembra svanito:

Codice: [Seleziona]
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sdc3 during installation
UUID=28f85184-5cbc-4b6b-912b-372992207643 /               ext4    errors=remount-ro 0       1
# swap was on /dev/sdc5 during installation
UUID=5b9bbb16-e86c-47ec-9879-75e7e83fd188 none            swap    sw              0       0

/dev/sda1: LABEL="Riservato per il sistema" UUID="76264BA8264B6867" TYPE="ntfs" PARTUUID="de4b3014-01"
/dev/sda2: UUID="46224C7A224C714B" TYPE="ntfs" PARTUUID="de4b3014-02"
/dev/sda3: UUID="F8269B43269B01B4" TYPE="ntfs" PARTUUID="de4b3014-03"
/dev/sda4: LABEL="Volume" UUID="2C7070E97070BB62" TYPE="ntfs" PARTUUID="de4b3014-04"
/dev/sdb1: UUID="1BA895F353A5143D" TYPE="ntfs" PARTUUID="0003d249-01"
/dev/sdb5: UUID="1CB673F045EECFE2" TYPE="ntfs" PARTUUID="0003d249-05"
/dev/sdc1: LABEL="bak01" UUID="1a9e87c8-6e96-4a28-9fef-8e6955b728cd" TYPE="ext4" PARTUUID="06850685-01"
/dev/sdc2: UUID="b039e35d-8f04-47c0-9001-7fa9a2e8be11" TYPE="ext4" PARTUUID="06850685-02"
/dev/sdc3: UUID="28f85184-5cbc-4b6b-912b-372992207643" TYPE="ext4" PARTUUID="06850685-03"
/dev/sdc5: UUID="5b9bbb16-e86c-47ec-9879-75e7e83fd188" TYPE="swap" PARTUUID="06850685-05"
/dev/sdc6: LABEL="bak02" UUID="31e590ee-df3f-42d2-ad97-4960171db4ee" TYPE="ext4" PARTUUID="06850685-06"

A presto. Ciao  :ciao:

« Ultima modifica: Sabato 05 Gennaio 2019, 22:37:35 da bobol »
Connesso

bobol

  • FOM (Free and Open Mind)
  • Staff
  • Legend Mind
  • ******
  • Offline Offline
  • Post: 6346
  • Distro: SalentOS Neriton 2.0
  • Work & Fun with Linux
Re:LM 19.1 e lentezza montaggio dischi
« Risposta #3 il: Sabato 05 Gennaio 2019, 18:24:20 »

@gloster ti chiedo di utilizzare il tag "codice" (#) per postare i risultati del terminale, se ne guadagna in lettura ed in pulizia della discussione grazie  ;)

eternauta

  • Full Mind
  • ***
  • Offline Offline
  • Post: 257
  • Distro: Mint 19.1 Tessa 64 bit Cinnamon... e altre :-)
    • Cinuda's blog
Re:LM 19.1 e lentezza montaggio dischi
« Risposta #4 il: Sabato 05 Gennaio 2019, 19:04:23 »

Codice: [Seleziona]
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sdc3 during installation
UUID=28f85184-5cbc-4b6b-912b-372992207643 /               ext4    errors=remount-ro 0       1
# swap was on /dev/sdc5 during installation
UUID=5b9bbb16-e86c-47ec-9879-75e7e83fd188 none            swap    sw              0       0

Codice: [Seleziona]
/dev/sda1: LABEL="Riservato per il sistema" UUID="76264BA8264B6867" TYPE="ntfs" PARTUUID="de4b3014-01"
/dev/sda2: UUID="46224C7A224C714B" TYPE="ntfs" PARTUUID="de4b3014-02"
/dev/sda3: UUID="F8269B43269B01B4" TYPE="ntfs" PARTUUID="de4b3014-03"
/dev/sda4: LABEL="Volume" UUID="2C7070E97070BB62" TYPE="ntfs" PARTUUID="de4b3014-04"
/dev/sdb1: UUID="1BA895F353A5143D" TYPE="ntfs" PARTUUID="0003d249-01"
/dev/sdb5: UUID="1CB673F045EECFE2" TYPE="ntfs" PARTUUID="0003d249-05"
/dev/sdc1: LABEL="bak01" UUID="1a9e87c8-6e96-4a28-9fef-8e6955b728cd" TYPE="ext4" PARTUUID="06850685-01"
/dev/sdc2: UUID="b039e35d-8f04-47c0-9001-7fa9a2e8be11" TYPE="ext4" PARTUUID="06850685-02"
/dev/sdc3: UUID="28f85184-5cbc-4b6b-912b-372992207643" TYPE="ext4" PARTUUID="06850685-03"
/dev/sdc5: UUID="5b9bbb16-e86c-47ec-9879-75e7e83fd188" TYPE="swap" PARTUUID="06850685-05"
/dev/sdc6: LABEL="bak02" UUID="31e590ee-df3f-42d2-ad97-4960171db4ee" TYPE="ext4" PARTUUID="06850685-06"

I due UUID che vedo su fstab (Root e Swap) coincidono con blkid dunque dovresti essere a posto pur non potendo confrontare quelli delle partizioni dati. Se poi dici che hai risolto svuotando il cestino allora è tutto :ok:  :)

 :ciao:
Connesso
A questo mondo niente rimane uguale, la notte più lunga eterna non è. (Bertolt Brecht)

gloster

  • New Mind
  • *
  • Offline Offline
  • Post: 43
  • Distro: Linux Mint Cinnamon 19.1 64bit - Linux Mint XFCE 18.03 64bit
Re:LM 19.1 e lentezza montaggio dischi
« Risposta #5 il: Domenica 06 Gennaio 2019, 13:58:12 »

Citazione da: bobol
@gloster ti chiedo di utilizzare il tag "codice" (#) per postare i risultati del terminale, se ne guadagna in lettura ed in pulizia della discussione grazie  ;)

Ciao Bobol, hai perfettamente ragione, chiedo scusa e grazie per aver corretto tu al posto mio  :ok:  :hs:

Citazione da: eternauta
... Se poi dici che hai risolto svuotando il cestino allora è tutto :ok:  :)

Ciao Eternauta, al momento è così e quindi chiuderei il post come risolto. Nel caso emergessero ulteriori problemi saprò sicuramente dove trovare cortesia e competenza  ;)

Ringrazio tutti e vi auguro una serena continuazione  :ciao:

A presto. Gloster  :)

Connesso