Linux Mind Italia

  • Lunedì 20 Maggio 2019, 07:02:45
  • Benvenuto, Visitatore
Effettua l'accesso o una nuova registrazione.

Inserisci il nome utente, la password e la durata della sessione.
collapse

* Canale Telegram

Canale informativo di riserva:
Linuxminditalia
https://t.me/linuxmind

* Mind-chat

Refresh History
  • Mint-Marko: Grazie Tony, infatti sono tornato al kernel precedente  :ok:
    Giovedì 16 Maggio 2019, 23:45:48
  • Tony: Anzi, essendo un pc datato, un kernel nuovo introduce delle funzionalità inutili. Potrebbe addirittura risultare meno prestazionale.
    Giovedì 16 Maggio 2019, 14:10:05
  • Tony: Rimani col vecchio. Se non risolvono falle di sicurezza puoi fare a meno di aggiornare.
    Giovedì 16 Maggio 2019, 14:07:19
  • Mint-Marko: nuovo kernel non digerito dal mio Presario C700
    Giovedì 16 Maggio 2019, 13:25:52
  • bobol: yeppa
    Mercoledì 15 Maggio 2019, 17:12:31
  • cuzzo: gnao
    Mercoledì 15 Maggio 2019, 15:25:12
  • Mint-Marko: all'interno della user guide c'è il liink  al vecchio Forum. Basta modificare il PDF con il nuovo link e mandarglielo agli admin del sito. Poi ci penseranno loro immagino per aggiornare la pagina
    Venerdì 10 Maggio 2019, 08:42:46
  • Mint-Marko: bobol intendo la user guide in italiano che si trova al link indicato  in precedenza
    Venerdì 10 Maggio 2019, 08:40:02
  • Tony: :hmm:
    Giovedì 09 Maggio 2019, 17:57:36
  • bobol: A quale guida PDF ti riferisci?
    Giovedì 09 Maggio 2019, 15:32:25
  • Pope: Hello boys  :ciao:
    Giovedì 09 Maggio 2019, 12:08:47
  • Mint-Marko: mi spiego: nella guida PDF c'è il link, ma rimanda all'indirizzo vecchio... niente di urgente, solo per avvisrarvi ;)
    Giovedì 09 Maggio 2019, 09:01:44
  • Mint-Marko: buongiorno. Ragazzi vi segnalo (senza stare ad aprire un nuovo thread) di rinnovare il link alla guida italiana di Mint, nella pagina ufficiale linuxmint(punto)com/documentation
    Giovedì 09 Maggio 2019, 09:00:30
  • bobol: :ciao:
    Giovedì 09 Maggio 2019, 00:23:22
  • trigg: :ciao:
    Domenica 05 Maggio 2019, 14:30:59
  • bobol: :ciao:
    Domenica 05 Maggio 2019, 07:51:05
  • Pope: :ciao:
    Sabato 04 Maggio 2019, 13:35:10
  • nessuno: :ciao:
    Sabato 04 Maggio 2019, 12:47:47
  • nessuno: E' successo anche a me, però adesso pare che le estensioni sono tornate attive. Tutte tranne il language pack, che è rimasto in "giargianese"... ;D
    Sabato 04 Maggio 2019, 12:45:32
  • Pope: Ma tutti i componenti aggiuntivi, incluso adblocker non sono più supportati dalla nuova versione di Firefox....ehmbè?
    Sabato 04 Maggio 2019, 11:23:24
  • Pope: Grande bislung bislung
    Sabato 04 Maggio 2019, 10:16:22
  • Cavaleri Omar: Buon Star Wars Day a tutti
    Sabato 04 Maggio 2019, 09:27:04
  • bobol: Il Comune di Roma tra spese di trasporto, di pulizia, di soccorso e sicurezza, deve spendere per ogni edizione quasi 250.000 euro
    Mercoledì 01 Maggio 2019, 21:20:48
  • Tony: [link]
    Mercoledì 01 Maggio 2019, 18:36:59
  • bobol: Ma chi paga? Sponsor? Comune? Sindacati? gli ospiti? la Rai?
    Mercoledì 01 Maggio 2019, 09:34:50
  • bobol: Buona giornata festiva, chiamarla dei Lavoratori e pensare e tutti i soldi che spendono per l'organizzazione del "concertone" mi fa rattristare
    Mercoledì 01 Maggio 2019, 09:27:58
  • bobol: yuppie
    Lunedì 29 Aprile 2019, 16:01:24
  • Tony: Ola
    Lunedì 29 Aprile 2019, 14:49:54
  • trigg: :ciao:
    Sabato 27 Aprile 2019, 16:28:52
  • bobol: :ciao:
    Giovedì 25 Aprile 2019, 19:44:03

* Utenti On Line

  • Dot Visitatori: 12
  • Dot Nascosti: 0
  • Dot Utenti: 1
  • Dot Utenti Online:

Autore Topic: [RISOLTO] Equalizzatore pulseaudio non parte.  (Letto 81 volte)

500paolo

  • Jr. Mind
  • **
  • Offline Offline
  • Post: 171
  • Distro: PclinuxOs,Haiku, Aros e chi sa quale oggi?
Equalizzatore pulseaudio non parte.
« il: Lunedì 06 Maggio 2019, 13:08:52 »

Salve a tutti, uso la versione xfce di linuxmint a cui ho aggiunto lxde, in pratica il gestore del desktop e' xfdesktop, ma tutto il resto compreso il gestore delle finestre e' lxde. Ho un altro pc su cui ho installato pclinuxos con le stesse modifiche dove non riscontro questo problema con pulseaudio-equalizer:

Codice: [Seleziona]
[xxx@xxx:~$ /usr/bin/qpaeq
There was an error connecting to pulseaudio, please make sure you have the pulseaudio dbus module loaded, exiting...
xxx@xxx:~$


Pulse audio per me funziona correttamente e senza problemi, ma in questo caso come faccio a esaudire quella richiesta? Grazie.
« Ultima modifica: Lunedì 06 Maggio 2019, 20:38:26 da Tony »
Connesso

Tony

  • Staff
  • Hero Mind
  • ******
  • Offline Offline
  • Post: 3800
  • Distro: Ubuntu 18.04.1 LTS 64bit XFCE
Re:Equalizzatore pulseaudio non parte.
« Risposta #1 il: Lunedì 06 Maggio 2019, 14:24:59 »

Posta il risultato di
Codice: [Seleziona]
lsmod
Connesso
Linux non è solo un sistema operativo ma...
"È uno stato mentale, dove prima ti perdi e poi ti ritrovi"
(cit. Point Break).

500paolo

  • Jr. Mind
  • **
  • Offline Offline
  • Post: 171
  • Distro: PclinuxOs,Haiku, Aros e chi sa quale oggi?
Re:Equalizzatore pulseaudio non parte.
« Risposta #2 il: Lunedì 06 Maggio 2019, 14:28:01 »

Grazie, ecco:

Codice: [Seleziona]
xxx@xxx:~$ lsmod
Module                  Size  Used by
snd_seq_dummy          16384  0
snd_hrtimer            16384  0
binfmt_misc            20480  1
intel_rapl             20480  0
x86_pkg_temp_thermal    16384  0
intel_powerclamp       16384  0
kvm_intel             212992  0
kvm                   598016  1 kvm_intel
irqbypass              16384  1 kvm
crct10dif_pclmul       16384  0
crc32_pclmul           16384  0
ghash_clmulni_intel    16384  0
pcbc                   16384  0
aesni_intel           188416  0
aes_x86_64             20480  1 aesni_intel
crypto_simd            16384  1 aesni_intel
glue_helper            16384  1 aesni_intel
cryptd                 24576  3 crypto_simd,ghash_clmulni_intel,aesni_intel
joydev                 24576  0
intel_cstate           20480  0
intel_rapl_perf        16384  0
snd_seq_midi           16384  0
snd_seq_midi_event     16384  1 snd_seq_midi
snd_hda_codec_conexant    24576  1
snd_hda_codec_hdmi     49152  1
snd_hda_codec_generic    73728  1 snd_hda_codec_conexant
snd_rawmidi            32768  1 snd_seq_midi
input_leds             16384  0
serio_raw              16384  0
snd_hda_intel          40960  3
snd_hda_codec         126976  4 snd_hda_codec_generic,snd_hda_codec_conexant,snd_hda_codec_hdmi,snd_hda_intel
snd_hda_core           81920  5 snd_hda_codec_generic,snd_hda_codec_conexant,snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec
snd_seq                65536  3 snd_seq_midi,snd_seq_midi_event,snd_seq_dummy
snd_hwdep              20480  1 snd_hda_codec
snd_pcm                98304  4 snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec,snd_hda_core
mei_me                 40960  0
snd_seq_device         16384  3 snd_seq,snd_seq_midi,snd_rawmidi
mei                    90112  1 mei_me
snd_timer              32768  3 snd_seq,snd_hrtimer,snd_pcm
snd                    81920  17 snd_hda_codec_generic,snd_seq,snd_hda_codec_conexant,snd_seq_device,snd_hda_codec_hdmi,snd_hwdep,snd_hda_intel,snd_hda_codec,snd_timer,snd_pcm,snd_rawmidi
shpchp                 36864  0
mac_hid                16384  0
soundcore              16384  1 snd
lpc_ich                24576  0
tpm_infineon           20480  0
sch_fq_codel           20480  2
sch5627                20480  0
sch56xx_common         16384  1 sch5627
coretemp               16384  0
parport_pc             36864  1
ppdev                  20480  0
lp                     20480  0
parport                49152  3 parport_pc,lp,ppdev
ip_tables              28672  0
x_tables               40960  1 ip_tables
autofs4                40960  2
btrfs                1122304  0
xor                    24576  1 btrfs
zstd_compress         163840  1 btrfs
raid6_pq              114688  1 btrfs
dm_mirror              24576  0
dm_region_hash         20480  1 dm_mirror
dm_log                 20480  2 dm_region_hash,dm_mirror
amdgpu               2703360  0
chash                  16384  1 amdgpu
hid_generic            16384  0
usbhid                 49152  0
hid                   118784  2 usbhid,hid_generic
radeon               1470464  23
i2c_algo_bit           16384  2 amdgpu,radeon
ttm                   106496  2 amdgpu,radeon
drm_kms_helper        167936  2 amdgpu,radeon
syscopyarea            16384  1 drm_kms_helper
sysfillrect            16384  1 drm_kms_helper
e1000e                249856  0
sysimgblt              16384  1 drm_kms_helper
fb_sys_fops            16384  1 drm_kms_helper
ptp                    20480  1 e1000e
drm                   401408  9 drm_kms_helper,amdgpu,radeon,ttm
pps_core               20480  1 ptp
ahci                   40960  3
libahci                32768  1 ahci
video                  45056  0
xxx@xxx:~$
Connesso

Tony

  • Staff
  • Hero Mind
  • ******
  • Offline Offline
  • Post: 3800
  • Distro: Ubuntu 18.04.1 LTS 64bit XFCE
Re:Equalizzatore pulseaudio non parte.
« Risposta #3 il: Lunedì 06 Maggio 2019, 15:46:42 »

Apri come amministratore il file
/etc/pulse/default.pa
e aggiungi queste righe:

Codice: [Seleziona]
load-module module-equalizer-sink
load-module module-dbus-protocol

Dopo aver salvato, dai questi comandi
Codice: [Seleziona]
pulseaudio -k ; pulseaudio -D
Adesso riprova ad avviare l'equalizzatore.
Connesso
Linux non è solo un sistema operativo ma...
"È uno stato mentale, dove prima ti perdi e poi ti ritrovi"
(cit. Point Break).

500paolo

  • Jr. Mind
  • **
  • Offline Offline
  • Post: 171
  • Distro: PclinuxOs,Haiku, Aros e chi sa quale oggi?
Re:Equalizzatore pulseaudio non parte.
« Risposta #4 il: Lunedì 06 Maggio 2019, 17:00:41 »

Non capisco qual'e' la directory non accessibile. Posso provare a riavviare prima.

Codice: [Seleziona]
xxx@xxx:~$ sudo pulseaudio -k ; pulseaudio -D
E: [pulseaudio] core-util.c: Home directory not accessible: Permesso negato
E: [pulseaudio] main.c: Terminazione del demone non riuscita: File o directory non esistente
E: [pulseaudio] main.c: Avvio del demone non riuscito.
xxx@xxx:~$


Edit:
Nonostante quegli errori funziona. Grazie @Tony. :ciao:
« Ultima modifica: Lunedì 06 Maggio 2019, 17:33:07 da 500paolo »
Connesso

Tony

  • Staff
  • Hero Mind
  • ******
  • Offline Offline
  • Post: 3800
  • Distro: Ubuntu 18.04.1 LTS 64bit XFCE
Re:Equalizzatore pulseaudio non parte.
« Risposta #5 il: Lunedì 06 Maggio 2019, 20:38:00 »

Non ti ho detto di usare sudo con pulseaudio.
Comunque, serviva solo per riavviare pulseaudio.
Il riavvio del pc ha, ovviamente, sortito lo stesso effetto.
Dovresti mettere risolto.
Stavolta faccio io.
Connesso
Linux non è solo un sistema operativo ma...
"È uno stato mentale, dove prima ti perdi e poi ti ritrovi"
(cit. Point Break).