Linux Mind Italia

  • Sabato 14 Dicembre 2019, 19:18:34
  • Benvenuto, Visitatore
Effettua l'accesso o una nuova registrazione.

Inserisci il nome utente, la password e la durata della sessione.
Ricerca avanzata

News:

Scarica la nuova point release Mint 19.2 < clicca qui >

collapse

* Canale Telegram

Canale informativo di riserva:
Linuxminditalia
https://t.me/linuxmind

* Mind-chat

Refresh History
  • morphoeus: Buongiorno a tutti. Ora si che mi sento a casa mia.
    Oggi alle 10:31:12
  • cuzzo: noche
    Ieri alle 23:15:49
  • cuzzo: aloa
    Ieri alle 19:17:50
  • cuzzo: cuccubau
    Giovedì 12 Dicembre 2019, 19:08:12
  • TheBaron: :bonk:
    Martedì 10 Dicembre 2019, 00:29:21
  • cuzzo: bau
    Lunedì 09 Dicembre 2019, 19:34:58
  • cuzzo: noche
    Domenica 08 Dicembre 2019, 22:27:47
  • bobol: :ciao:
    Domenica 08 Dicembre 2019, 18:42:40
  • cuzzo: aloa
    Domenica 08 Dicembre 2019, 18:10:28
  • drugo: ciao a tutti
    Domenica 08 Dicembre 2019, 01:34:30
  • bobol: :ciao:
    Sabato 07 Dicembre 2019, 22:59:48
  • Tony: :ciao:
    Giovedì 05 Dicembre 2019, 23:36:59
  • JonnyBarbun87: Ciao ragazzi, tutto bene?  :) :ciao:
    Giovedì 05 Dicembre 2019, 10:48:34
  • cuzzo: noche bob  :ciao:
    Mercoledì 04 Dicembre 2019, 22:21:44
  • bobol: :coffee:
    Mercoledì 04 Dicembre 2019, 19:20:23
  • cuzzo: bau
    Mercoledì 04 Dicembre 2019, 17:29:15
  • JonnyBarbun87: Ciao ragazzi  :) :ciao:
    Mercoledì 04 Dicembre 2019, 16:27:20
  • cuzzo: aloa
    Lunedì 02 Dicembre 2019, 21:30:05
  • bobol: :ciao:
    Domenica 01 Dicembre 2019, 21:44:13
  • Valerio: :ciao:
    Sabato 30 Novembre 2019, 18:28:29
  • bobol: ciao walter  :ciao:
    Venerdì 29 Novembre 2019, 19:03:47
  • walter65: Un saluto a tutti gli iscritti
    Venerdì 29 Novembre 2019, 17:13:50
  • trigg: :ciao:
    Venerdì 29 Novembre 2019, 15:01:31
  • bobol: :ciao:
    Venerdì 29 Novembre 2019, 00:13:40
  • cuzzo: uei bob  :ciao:
    Giovedì 28 Novembre 2019, 22:36:41
  • cuzzo: noche
    Giovedì 28 Novembre 2019, 22:35:18
  • cuzzo: bauuu
    Giovedì 28 Novembre 2019, 19:26:44
  • trigg: :ciao:
    Giovedì 28 Novembre 2019, 12:43:54
  • cuzzo: aloa
    Mercoledì 27 Novembre 2019, 21:52:24
  • bobol: Ciauuuuu
    Mercoledì 27 Novembre 2019, 09:57:59

* Utenti On Line

  • Dot Visitatori: 27
  • Dot Nascosti: 0
  • Dot Utenti: 1
  • Dot Utenti Online:

Autore Topic: [RISOLTO] Mint 19 avvio lentissimo (problema grafico)  (Letto 666 volte)

Mint-Marko

  • Jr. Mind
  • **
  • Offline Offline
  • Post: 58
  • Distro: Mint 19.1
Re:Caricare sistema da/su SSD, è possiblie?
« Risposta #15 il: Lunedì 29 Luglio 2019, 16:23:59 »

WOW andrea111, ha funzionato!  :entu:  :ok:
Grazie davvero. Adesso ci mette pochi secondi rispetto a prima che ci metteva più di 5 minuti  :palm:
Non ho capito che cosa ho fatto se non che come ultimo comando ho proceduto con un aggiornamento di grub  :grin: ma credo che abbia concorso alla buona riuscita anche quella riga che mi hai fatto sostituire, riguardo al video.
Comunque funziona. Se dovessi avere problemi in futuro scriverò ancora qui sotto. Grazie!  :roll:
Connesso
Desktop Mint 19.1 (Cinnamon 64bit) - RAM: 4 Giga - MoBo: G31MX Series - CPU: Intel Core 2 Quad CPU Q9400 @ 2.66GHz - GPU: GeForce 9500 GT - Audio: NM10/ICH7
Laptop Compaq Presario C700 - Mint 19.1 (Cinnamon 32bit)

bobol

  • FOM (Free and Open Mind)
  • Staff
  • Legend Mind
  • ******
  • Offline Offline
  • Post: 6499
  • Distro: SalentOS Neriton 2.0
  • Work & Fun with Linux
Re:[RISOLTO] Caricare sistema da/su SSD, è possiblie?
« Risposta #16 il: Lunedì 29 Luglio 2019, 18:58:09 »

Vorrei ricordare a @Mint-Marko di utilizzare la funzione "Inserimento codice" per formattare correttamente il testo inserito, e ti chiedo di modificare il tuo penultimo post.
Grazie per la collaborazione  ;)

andrea111

  • Sr. Mind
  • ****
  • Offline Offline
  • Post: 1051
  • Distro: ubuntu 16.04
Re:[RISOLTO] Caricare sistema da/su SSD, è possiblie?
« Risposta #17 il: Lunedì 29 Luglio 2019, 20:07:33 »

Giusto per darti una spiegazione del comando aggiunto in /etc/deault/grub che ti ho passato prima, il
Citazione
video=SVIDEO-1:d
serve per disabilitare l'uscita Supervideo che a quanto pare la scheda grafica supporta ma che in realtà non è presente nel PC.
In sostanza, l'inghippo consisteva nel fatto che il sistema tentava di abilitare a tutti i costi questa uscita Supervideo (che non esisteva). Disabilitandola il sistema non tenta più di configurarla (cosa inutile perché non c'è).

Però vorrei chiederti di modificare il titolo, quello attuale (relativo all'SSd non c'entra niente).

Cambialo in
 "Mint 19 avvio lentissimo"
oppure
 "Problema grafico con mint 19"

Ovviamente lasciando il [Risolto]

Il primo mi sembra più utile per consentire di individuare la discussione a chi si trovasse in una situazione come la tua.
« Ultima modifica: Lunedì 29 Luglio 2019, 20:16:12 da andrea111 »
Connesso
Portatile ASUS con Scheda madre X55C +i5-3210M -- 6 GB RAM ddr3 -- grafica intel.

Leonzio

  • Incasinato, confuso, smemorato, depresso; ma testone. Redattore e correttore di bozze
  • Jr. Mind
  • **
  • Offline Offline
  • Post: 92
  • Distro: [Sabayon Xfce 64] e Mint Cinnamon 64 18.3
  • "Sclerato"
Re:[RISOLTO] Caricare sistema da/su SSD, è possiblie?
« Risposta #18 il: Lunedì 29 Luglio 2019, 20:54:51 »

Ad Andrea111, un sincero :clap: :clap: :clap::ok: :cincin:


Ooooooops, avevo sbagliato a scrivere il nome, e ne sono totalmente costernato.
O forse stavo pensando inconsciamente agli "Area", altra scheda aperta, rispetto a una discussione del forum, aperta accanto a questa qui?
« Ultima modifica: Lunedì 29 Luglio 2019, 21:07:10 da Leonzio »
Connesso
Linux Mint-LinuxBox 3.11.0-14-generic #21-Ubuntu SMP Tue Nov 12 17:04:55 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux
http://www.youtube.com/watch?v=3F1zqF-okQs Non sono suo allievo - lui e il mio magister hanno tuttavia avuto il medesimo Maestro -, ma non posso che dargli ragione.

Mint-Marko

  • Jr. Mind
  • **
  • Offline Offline
  • Post: 58
  • Distro: Mint 19.1
Re:[RISOLTO] Mint 19 avvio lentissimo (problema grafico)
« Risposta #19 il: Lunedì 29 Luglio 2019, 22:01:46 »

ciao bobol. Allora, la prima volta ho provato con la funzione "codice" ma non me la accettava (neanche inserendo le stringhe in un file di testo e allegandole!).
Nel seconda situazione (il mio penultimo post che mi hai chiesto di accorciare) l'ho postato così com'era perché me l'ha chiesto andrea111.
In ogni caso, nello specifico il problema riscontrato riguarda questo simbolo che indica la sottodirectory (o quello che è) nei file di log generati, per esempio usando il comando: systemd-analyze critical-chain
Il Forum non accetta quel simbolo e non lo accetta neppure se inserito in un file di testo ed allegato. Ecco perché la prima volta postai in pdf.
Fammi sapere se c'è un modo di bypassare.  :ciao:
Connesso
Desktop Mint 19.1 (Cinnamon 64bit) - RAM: 4 Giga - MoBo: G31MX Series - CPU: Intel Core 2 Quad CPU Q9400 @ 2.66GHz - GPU: GeForce 9500 GT - Audio: NM10/ICH7
Laptop Compaq Presario C700 - Mint 19.1 (Cinnamon 32bit)

bobol

  • FOM (Free and Open Mind)
  • Staff
  • Legend Mind
  • ******
  • Offline Offline
  • Post: 6499
  • Distro: SalentOS Neriton 2.0
  • Work & Fun with Linux
Re:[RISOLTO] Mint 19 avvio lentissimo (problema grafico)
« Risposta #20 il: Lunedì 29 Luglio 2019, 23:19:17 »

Ok è una problematica che mi era sfuggita e ne parlammo tempo fà...ma in questo caso non mi sembra ci sia quel "comando" o "caratteri" "non accettati"
Codice: [Seleziona]
laptopmint@laptopmint:~$ df -h
File system     Dim. Usati Dispon. Uso% Montato su
udev            940M     0    940M   0% /dev
tmpfs           194M  1,3M    193M   1% /run
/dev/sda5       110G   62G     43G  59% /
tmpfs           969M   27M    943M   3% /dev/shm
tmpfs           5,0M  4,0K    5,0M   1% /run/lock
tmpfs           969M     0    969M   0% /sys/fs/cgroup
/dev/loop0       43M   43M       0 100% /snap/gtk-common-themes/1313
/dev/loop1      103M  103M       0 100% /snap/telegram-desktop/835
/dev/loop2       85M   85M       0 100% /snap/core/7272
/dev/loop3       55M   55M       0 100% /snap/p7zip-desktop/164
/dev/loop4       52M   52M       0 100% /snap/core18/1048
/dev/loop5       85M   85M       0 100% /snap/core/6959
tmpfs           194M   76K    194M   1% /run/user/1000

laptopmint@laptopmint:~$ sudo lshw -c video
[sudo] password di laptopmint:           
  *-display:0               
       description: VGA compatible controller
       product: Mobile GM965/GL960 Integrated Graphics Controller (primary)
       vendor: Intel Corporation
       physical id: 2
       bus info: pci@0000:00:02.0
       version: 03
       width: 64 bits
       clock: 33MHz
       capabilities: msi pm vga_controller bus_master cap_list rom
       configuration: driver=i915 latency=0
       resources: irq:16 memory:91000000-910fffff memory:80000000-8fffffff ioport:30d0(size=8) memory:c0000-dffff
  *-display:1 UNCLAIMED
       description: Display controller
       product: Mobile GM965/GL960 Integrated Graphics Controller (secondary)
       vendor: Intel Corporation
       physical id: 2.1
       bus info: pci@0000:00:02.1
       version: 03
       width: 64 bits
       clock: 33MHz
       capabilities: pm bus_master cap_list
       configuration: latency=0
       resources: memory:91100000-911fffff
« Ultima modifica: Lunedì 29 Luglio 2019, 23:31:14 da bobol »
Connesso

Mint-Marko

  • Jr. Mind
  • **
  • Offline Offline
  • Post: 58
  • Distro: Mint 19.1
Re:[RISOLTO] Mint 19 avvio lentissimo (problema grafico)
« Risposta #21 il: Martedì 30 Luglio 2019, 09:23:23 »

bobol ho messo il simbolo tra due linee parallele verdi, nello screenshot qui
Dato che gli altri caratteri/simboli mi sembravano normali, credevo fosse quello specifico carattere a dare problemi, ma non ne sono sicuro.
Grazie per l'aiuto

Connesso
Desktop Mint 19.1 (Cinnamon 64bit) - RAM: 4 Giga - MoBo: G31MX Series - CPU: Intel Core 2 Quad CPU Q9400 @ 2.66GHz - GPU: GeForce 9500 GT - Audio: NM10/ICH7
Laptop Compaq Presario C700 - Mint 19.1 (Cinnamon 32bit)

Tony

  • Staff
  • Hero Mind
  • ******
  • Offline Offline
  • Post: 3945
  • Distro: Ubuntu 18.04.1 LTS 64bit XFCE
Re:[RISOLTO] Mint 19 avvio lentissimo (problema grafico)
« Risposta #22 il: Martedì 30 Luglio 2019, 13:59:00 »

Sì, è un problema di codifica unicode. Il forum non accetta caratteri atipici.
Connesso
Linux non è solo un sistema operativo ma...
"È uno stato mentale, dove prima ti perdi e poi ti ritrovi"
(cit. Point Break).