Linux Mind Italia

  • Mercoledì 21 Agosto 2019, 06:57:41
  • Benvenuto, Visitatore
Effettua l'accesso o una nuova registrazione.

Inserisci il nome utente, la password e la durata della sessione.
collapse

* Canale Telegram

Canale informativo di riserva:
Linuxminditalia
https://t.me/linuxmind

* Mind-chat

Refresh History
  • zerbo3: non capisco,stavo per inserire un post,si [ bloccato tutto
    Domenica 18 Agosto 2019, 21:30:12
  • zerbo3: ciao a tutti....
    Domenica 18 Agosto 2019, 21:16:01
  • midnite: già ... io l'ho tanto criticato all'inizio in quanto fork, e perché tutto sommato unity prima e shell dopo mi sono piaciute ... ma ad oggi temo sia l'unica vera alternativa per pc meno performanti: lxde, morto; xfce, ha uno sviluppo lentissimo e ora che è stato rilasciato non è comunque disponibile per l'installazione (dovremo aspettare ubuntu 18.10 o che arrivi in aur); lxqt sinceramente non so se è ok perché è un anno che non lo seguo (ma non ho letto di ste gran recensioni online); enlightment, è carino ma lontano dall'usabilita di xfce/mate ...
    Domenica 18 Agosto 2019, 08:17:14
  • Leonzio: Sto rivalutando Mate ;)
    Sabato 17 Agosto 2019, 20:39:03
  • Tony: :ciao:
    Mercoledì 14 Agosto 2019, 19:22:45
  • pitalfa: Buon Ferragosto a tutti gli amici del forum :ciao:
    Mercoledì 14 Agosto 2019, 10:38:41
  • Leonzio: Grazie, Valerio, ricambio il saluto.
    Lunedì 12 Agosto 2019, 18:54:10
  • Valerio: Buon S.Lorenzo a tutti, buone ferie a chi va e buone cose a chi resta
    Sabato 10 Agosto 2019, 21:15:13
  • bobol: ..i beati stanno in paradiso.....
    Venerdì 09 Agosto 2019, 20:29:38
  • Tony: Beato te
    Venerdì 09 Agosto 2019, 14:16:57
  • Tony: Vacanze in grande!
    Venerdì 09 Agosto 2019, 14:16:54
  • Tony: Addirittura a settembre?
    Venerdì 09 Agosto 2019, 14:16:46
  • Tony: Dove vai?
    Venerdì 09 Agosto 2019, 14:16:31
  • bobol: Saluti e buone vacanze a tutti....ci si rilegge a Settembre o giù di lì  :ciao:
    Venerdì 09 Agosto 2019, 14:03:22
  • bobol: :ciao:
    Martedì 06 Agosto 2019, 19:42:04
  • cuzzo: uau
    Martedì 06 Agosto 2019, 17:56:06
  • Mint-Marko: Ok chiaro. Grassie  ;D
    Domenica 04 Agosto 2019, 20:58:22
  • bobol: no probabilmente non ci siamo spiegati, l'operazione di cambio titolo per i post degli altri utenti è ovviamente di pertinenza dei mod/admin e ripeto se i post non sono molti si può fare senza problemi ma se iniziano ad essere tre o quattro pagine è meglio lasciarla così è procedere con il cambio titolo del solo primo post in modo che tutti i successi al cambio riportino lo stesso nuovo titolo
    Domenica 04 Agosto 2019, 15:57:58
  • Mint-Marko: ciao scusate il ritardo. Ok bobol, posso cambiare il titolo post-per-post, ma comunque i post degli altri rimangono con il vecchio titolo.
    Domenica 04 Agosto 2019, 15:43:08
  • bobol: :)
    Sabato 03 Agosto 2019, 18:29:43
  • Umberto: ...Dai che ci stava proprio.  :D   :ciao:
    Sabato 03 Agosto 2019, 17:01:13
  • cuzzo: bau bau
    Sabato 03 Agosto 2019, 15:54:10
  • Tony: che spiritosone
    Sabato 03 Agosto 2019, 15:40:48
  • bobol: Ciao Umberto
    Sabato 03 Agosto 2019, 12:05:51
  • bobol: ;D  :ciao:
    Sabato 03 Agosto 2019, 12:05:34
  • bobol: :roll: uh.....non c'è più nessuno
    Sabato 03 Agosto 2019, 12:05:13
  • Umberto: Si me lo ricordo quel periodo di follia... Bei tempi, ne ho un po' di nostalgia.  :)
    Venerdì 02 Agosto 2019, 21:46:57
  • Tony: In effetti hai ragione. La possibilità di modificarlo mi pare che sia stata rimossa perché in passato era stata enormemente abusata.
    Venerdì 02 Agosto 2019, 17:27:28
  • Umberto: Grazie!  :ciao:
    Venerdì 02 Agosto 2019, 17:23:10
  • Tony: Fatto!
    Venerdì 02 Agosto 2019, 17:20:35

* Utenti On Line

  • Dot Visitatori: 20
  • Dot Nascosti: 0
  • Dot Utenti: 0

There aren't any users online.

Autore Topic: [RISOLTO] Mint 19 avvio lentissimo (problema grafico)  (Letto 435 volte)

Mint-Marko

  • Jr. Mind
  • **
  • Offline Offline
  • Post: 56
  • Distro: Mint 19.1
Re:Caricare sistema da/su SSD, è possiblie?
« Risposta #15 il: Lunedì 29 Luglio 2019, 16:23:59 »

WOW andrea111, ha funzionato!  :entu:  :ok:
Grazie davvero. Adesso ci mette pochi secondi rispetto a prima che ci metteva più di 5 minuti  :palm:
Non ho capito che cosa ho fatto se non che come ultimo comando ho proceduto con un aggiornamento di grub  :grin: ma credo che abbia concorso alla buona riuscita anche quella riga che mi hai fatto sostituire, riguardo al video.
Comunque funziona. Se dovessi avere problemi in futuro scriverò ancora qui sotto. Grazie!  :roll:
Connesso
Desktop Mint 19.1 (Cinnamon 64bit) - RAM: 4 Giga - MoBo: G31MX Series - CPU: Intel Core 2 Quad CPU Q9400 @ 2.66GHz - GPU: GeForce 9500 GT - Audio: NM10/ICH7
Laptop Compaq Presario C700 - Mint 19.1 (Cinnamon 32bit)

bobol

  • FOM (Free and Open Mind)
  • Staff
  • Legend Mind
  • ******
  • Offline Offline
  • Post: 6457
  • Distro: SalentOS Neriton 2.0
  • Work & Fun with Linux
Re:[RISOLTO] Caricare sistema da/su SSD, è possiblie?
« Risposta #16 il: Lunedì 29 Luglio 2019, 18:58:09 »

Vorrei ricordare a @Mint-Marko di utilizzare la funzione "Inserimento codice" per formattare correttamente il testo inserito, e ti chiedo di modificare il tuo penultimo post.
Grazie per la collaborazione  ;)

andrea111

  • Sr. Mind
  • ****
  • Offline Offline
  • Post: 947
  • Distro: ubuntu 16.04
Re:[RISOLTO] Caricare sistema da/su SSD, è possiblie?
« Risposta #17 il: Lunedì 29 Luglio 2019, 20:07:33 »

Giusto per darti una spiegazione del comando aggiunto in /etc/deault/grub che ti ho passato prima, il
Citazione
video=SVIDEO-1:d
serve per disabilitare l'uscita Supervideo che a quanto pare la scheda grafica supporta ma che in realtà non è presente nel PC.
In sostanza, l'inghippo consisteva nel fatto che il sistema tentava di abilitare a tutti i costi questa uscita Supervideo (che non esisteva). Disabilitandola il sistema non tenta più di configurarla (cosa inutile perché non c'è).

Però vorrei chiederti di modificare il titolo, quello attuale (relativo all'SSd non c'entra niente).

Cambialo in
 "Mint 19 avvio lentissimo"
oppure
 "Problema grafico con mint 19"

Ovviamente lasciando il [Risolto]

Il primo mi sembra più utile per consentire di individuare la discussione a chi si trovasse in una situazione come la tua.
« Ultima modifica: Lunedì 29 Luglio 2019, 20:16:12 da andrea111 »
Connesso
Portatile ASUS con Scheda madre X55C +i5-3210M -- 6 GB RAM ddr3 -- grafica intel.

Leonzio

  • Incasinato, confuso, smemorato, depresso; ma testone. Redattore e correttore di bozze
  • Jr. Mind
  • **
  • Offline Offline
  • Post: 89
  • Distro: [Sabayon Xfce 64] e Mint Cinnamon 64 18.3
  • "Sclerato"
Re:[RISOLTO] Caricare sistema da/su SSD, è possiblie?
« Risposta #18 il: Lunedì 29 Luglio 2019, 20:54:51 »

Ad Andrea111, un sincero :clap: :clap: :clap::ok: :cincin:


Ooooooops, avevo sbagliato a scrivere il nome, e ne sono totalmente costernato.
O forse stavo pensando inconsciamente agli "Area", altra scheda aperta, rispetto a una discussione del forum, aperta accanto a questa qui?
« Ultima modifica: Lunedì 29 Luglio 2019, 21:07:10 da Leonzio »
Connesso
Linux Mint-LinuxBox 3.11.0-14-generic #21-Ubuntu SMP Tue Nov 12 17:04:55 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux
http://www.youtube.com/watch?v=3F1zqF-okQs Non sono suo allievo - lui e il mio magister hanno tuttavia avuto il medesimo Maestro -, ma non posso che dargli ragione.

Mint-Marko

  • Jr. Mind
  • **
  • Offline Offline
  • Post: 56
  • Distro: Mint 19.1
Re:[RISOLTO] Mint 19 avvio lentissimo (problema grafico)
« Risposta #19 il: Lunedì 29 Luglio 2019, 22:01:46 »

ciao bobol. Allora, la prima volta ho provato con la funzione "codice" ma non me la accettava (neanche inserendo le stringhe in un file di testo e allegandole!).
Nel seconda situazione (il mio penultimo post che mi hai chiesto di accorciare) l'ho postato così com'era perché me l'ha chiesto andrea111.
In ogni caso, nello specifico il problema riscontrato riguarda questo simbolo che indica la sottodirectory (o quello che è) nei file di log generati, per esempio usando il comando: systemd-analyze critical-chain
Il Forum non accetta quel simbolo e non lo accetta neppure se inserito in un file di testo ed allegato. Ecco perché la prima volta postai in pdf.
Fammi sapere se c'è un modo di bypassare.  :ciao:
Connesso
Desktop Mint 19.1 (Cinnamon 64bit) - RAM: 4 Giga - MoBo: G31MX Series - CPU: Intel Core 2 Quad CPU Q9400 @ 2.66GHz - GPU: GeForce 9500 GT - Audio: NM10/ICH7
Laptop Compaq Presario C700 - Mint 19.1 (Cinnamon 32bit)

bobol

  • FOM (Free and Open Mind)
  • Staff
  • Legend Mind
  • ******
  • Offline Offline
  • Post: 6457
  • Distro: SalentOS Neriton 2.0
  • Work & Fun with Linux
Re:[RISOLTO] Mint 19 avvio lentissimo (problema grafico)
« Risposta #20 il: Lunedì 29 Luglio 2019, 23:19:17 »

Ok è una problematica che mi era sfuggita e ne parlammo tempo fà...ma in questo caso non mi sembra ci sia quel "comando" o "caratteri" "non accettati"
Codice: [Seleziona]
laptopmint@laptopmint:~$ df -h
File system     Dim. Usati Dispon. Uso% Montato su
udev            940M     0    940M   0% /dev
tmpfs           194M  1,3M    193M   1% /run
/dev/sda5       110G   62G     43G  59% /
tmpfs           969M   27M    943M   3% /dev/shm
tmpfs           5,0M  4,0K    5,0M   1% /run/lock
tmpfs           969M     0    969M   0% /sys/fs/cgroup
/dev/loop0       43M   43M       0 100% /snap/gtk-common-themes/1313
/dev/loop1      103M  103M       0 100% /snap/telegram-desktop/835
/dev/loop2       85M   85M       0 100% /snap/core/7272
/dev/loop3       55M   55M       0 100% /snap/p7zip-desktop/164
/dev/loop4       52M   52M       0 100% /snap/core18/1048
/dev/loop5       85M   85M       0 100% /snap/core/6959
tmpfs           194M   76K    194M   1% /run/user/1000

laptopmint@laptopmint:~$ sudo lshw -c video
[sudo] password di laptopmint:           
  *-display:0               
       description: VGA compatible controller
       product: Mobile GM965/GL960 Integrated Graphics Controller (primary)
       vendor: Intel Corporation
       physical id: 2
       bus info: pci@0000:00:02.0
       version: 03
       width: 64 bits
       clock: 33MHz
       capabilities: msi pm vga_controller bus_master cap_list rom
       configuration: driver=i915 latency=0
       resources: irq:16 memory:91000000-910fffff memory:80000000-8fffffff ioport:30d0(size=8) memory:c0000-dffff
  *-display:1 UNCLAIMED
       description: Display controller
       product: Mobile GM965/GL960 Integrated Graphics Controller (secondary)
       vendor: Intel Corporation
       physical id: 2.1
       bus info: pci@0000:00:02.1
       version: 03
       width: 64 bits
       clock: 33MHz
       capabilities: pm bus_master cap_list
       configuration: latency=0
       resources: memory:91100000-911fffff
« Ultima modifica: Lunedì 29 Luglio 2019, 23:31:14 da bobol »
Connesso

Mint-Marko

  • Jr. Mind
  • **
  • Offline Offline
  • Post: 56
  • Distro: Mint 19.1
Re:[RISOLTO] Mint 19 avvio lentissimo (problema grafico)
« Risposta #21 il: Martedì 30 Luglio 2019, 09:23:23 »

bobol ho messo il simbolo tra due linee parallele verdi, nello screenshot qui
Dato che gli altri caratteri/simboli mi sembravano normali, credevo fosse quello specifico carattere a dare problemi, ma non ne sono sicuro.
Grazie per l'aiuto

Connesso
Desktop Mint 19.1 (Cinnamon 64bit) - RAM: 4 Giga - MoBo: G31MX Series - CPU: Intel Core 2 Quad CPU Q9400 @ 2.66GHz - GPU: GeForce 9500 GT - Audio: NM10/ICH7
Laptop Compaq Presario C700 - Mint 19.1 (Cinnamon 32bit)

Tony

  • Staff
  • Hero Mind
  • ******
  • Offline Offline
  • Post: 3881
  • Distro: Ubuntu 18.04.1 LTS 64bit XFCE
Re:[RISOLTO] Mint 19 avvio lentissimo (problema grafico)
« Risposta #22 il: Martedì 30 Luglio 2019, 13:59:00 »

Sì, è un problema di codifica unicode. Il forum non accetta caratteri atipici.
Connesso
Linux non è solo un sistema operativo ma...
"È uno stato mentale, dove prima ti perdi e poi ti ritrovi"
(cit. Point Break).