Linux Mind Italia

  • Domenica 08 Dicembre 2019, 18:57:08
  • Benvenuto, Visitatore
Effettua l'accesso o una nuova registrazione.

Inserisci il nome utente, la password e la durata della sessione.
Ricerca avanzata

News:

Cerchi un tool di pulizia del sistema? < Prova Mind Cleaner >

collapse

* Canale Telegram

Canale informativo di riserva:
Linuxminditalia
https://t.me/linuxmind

* Mind-chat

Refresh History
  • bobol: :ciao:
    Oggi alle 18:42:40
  • cuzzo: aloa
    Oggi alle 18:10:28
  • drugo: ciao a tutti
    Oggi alle 01:34:30
  • bobol: :ciao:
    Ieri alle 22:59:48
  • Tony: :ciao:
    Giovedì 05 Dicembre 2019, 23:36:59
  • JonnyBarbun87: Ciao ragazzi, tutto bene?  :) :ciao:
    Giovedì 05 Dicembre 2019, 10:48:34
  • cuzzo: noche bob  :ciao:
    Mercoledì 04 Dicembre 2019, 22:21:44
  • bobol: :coffee:
    Mercoledì 04 Dicembre 2019, 19:20:23
  • cuzzo: bau
    Mercoledì 04 Dicembre 2019, 17:29:15
  • JonnyBarbun87: Ciao ragazzi  :) :ciao:
    Mercoledì 04 Dicembre 2019, 16:27:20
  • cuzzo: aloa
    Lunedì 02 Dicembre 2019, 21:30:05
  • bobol: :ciao:
    Domenica 01 Dicembre 2019, 21:44:13
  • Valerio: :ciao:
    Sabato 30 Novembre 2019, 18:28:29
  • bobol: ciao walter  :ciao:
    Venerdì 29 Novembre 2019, 19:03:47
  • walter65: Un saluto a tutti gli iscritti
    Venerdì 29 Novembre 2019, 17:13:50
  • trigg: :ciao:
    Venerdì 29 Novembre 2019, 15:01:31
  • bobol: :ciao:
    Venerdì 29 Novembre 2019, 00:13:40
  • cuzzo: uei bob  :ciao:
    Giovedì 28 Novembre 2019, 22:36:41
  • cuzzo: noche
    Giovedì 28 Novembre 2019, 22:35:18
  • cuzzo: bauuu
    Giovedì 28 Novembre 2019, 19:26:44
  • trigg: :ciao:
    Giovedì 28 Novembre 2019, 12:43:54
  • cuzzo: aloa
    Mercoledì 27 Novembre 2019, 21:52:24
  • bobol: Ciauuuuu
    Mercoledì 27 Novembre 2019, 09:57:59
  • Cavaleri Omar: È da un po che non ci si vede bella gente!
    Mercoledì 27 Novembre 2019, 09:53:19
  • bobol: :rock:
    Martedì 26 Novembre 2019, 18:58:27
  • cuzzo: noche
    Lunedì 25 Novembre 2019, 22:25:23
  • zerbo3: ciao a tutti....ci sono ancora...iiii
    Lunedì 25 Novembre 2019, 19:49:05
  • cuzzo: bau
    Lunedì 25 Novembre 2019, 12:14:39
  • bobol: :ciao:
    Sabato 23 Novembre 2019, 18:54:08
  • mortaretto: un saluto dalla liguria glub glub  :'(
    Sabato 23 Novembre 2019, 18:01:15

* Utenti On Line

  • Dot Visitatori: 29
  • Dot Nascosti: 0
  • Dot Utenti: 1
  • Dot Utenti Online:

Autore Topic: Failed to load ldlinux.c32  (Letto 134 volte)

cuzzo

  • Andiamo troppo di fretta....
  • Full Mind
  • ***
  • Offline Offline
  • Post: 438
  • Distro: dipende.....
  • Piove, governo ladro...
Failed to load ldlinux.c32
« il: Martedì 19 Novembre 2019, 16:12:45 »

su un pc datato la live di linux MX19 non si avvia e dopo un pò spunta questo
http://imgbox.com/504B1Ap1

cercando in giro, mi sembra di non aver capito una mazza..... anzi levate il sembra......  :palm:

lo stesso dvd live x64 installata sul portatile,  :ok:

questo pc è x64
Codice: [Seleziona]
Linux min-sonya 4.8.0-53-generic #56~16.04.1-Ubuntu SMP Tue May 16 01:18:56 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux
lo che il kernel è vecchio ma è l'ultimo che funziona......
la 18.3 non va....

Consigli? ( oltre che lanciare il pc dalla finestra)

grazie e gnao dal cuzzo  :cool:

Connesso
Kde Neon / Mint 19+xfce / Testing+xfce / 
Il tipo barcollava in mezzo alla strada e ho dovuto sterzare diverse volte prima d'investirlo.

midnite

  • Staff
  • Legend Mind
  • ******
  • Offline Offline
  • Post: 12709
Re:Failed to load ldlinux.c32
« Risposta #1 il: Martedì 19 Novembre 2019, 20:22:25 »

prova mx a 32bit ... e se da problemi con la 18 (basata su debian9 invece che debian10)

cuzzo

  • Andiamo troppo di fretta....
  • Full Mind
  • ***
  • Offline Offline
  • Post: 438
  • Distro: dipende.....
  • Piove, governo ladro...
Re:Failed to load ldlinux.c32
« Risposta #2 il: Venerdì 22 Novembre 2019, 18:23:37 »

olà,
la 32 si installa ma non si spegne....
è un mondo difficile.

allora il pc
Codice: [Seleziona]
System:    Host: mx Kernel: 4.19.0-6-686-pae i686 bits: 32 compiler: gcc v: 8.3.0
           parameters: BOOT_IMAGE=/vmlinuz root=/dev/sda6
           Desktop: Xfce 4.14.1 tk: Gtk 3.24.5 info: xfce4-panel wm: xfwm4 dm: LightDM 1.26.0
           Distro: MX-19_386 patito feo October 21  2019 base: Debian GNU/Linux 10 (buster)
Machine:   Type: Desktop Mobo: ASRock model: K10N78M serial: <filter> BIOS: American Megatrends
           v: P1.80 date: 06/22/2010
CPU:       Topology: Dual Core model: AMD Athlon 64 X2 6000+ bits: 64 type: MCP arch: K8 rev.F+
           family: F (15) model-id: 43 (67) stepping: 3 microcode: 6D L2 cache: 2048 KiB
           flags: lm nx pae sse sse2 sse3 svm bogomips: 12461
           Speed: 3115 MHz min/max: N/A Core speeds (MHz): 1: 3115 2: 3115
           Vulnerabilities: Type: itlb_multihit status: Not affected
           Type: l1tf status: Not affected
           Type: mds status: Not affected
           Type: meltdown status: Not affected
           Type: spec_store_bypass status: Not affected
           Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization
           Type: spectre_v2 mitigation: Full generic retpoline, STIBP: disabled, RSB filling
           Type: tsx_async_abort status: Not affected
Graphics:  Device-1: NVIDIA GT215 [GeForce GT 240] vendor: ASUSTeK driver: nouveau v: kernel
           bus ID: 02:00.0 chip ID: 10de:0ca3
           Display: x11 server: X.Org 1.20.4 driver: modesetting unloaded: fbdev,vesa
           resolution: 1600x900~60Hz
           OpenGL: renderer: NVA3 v: 3.3 Mesa 18.3.6 direct render: Yes
Audio:     Device-1: NVIDIA MCP72XE/MCP72P/MCP78U/MCP78S High Definition Audio
           vendor: ASRock K10N78FullHD-hSLI R3.0 driver: snd_hda_intel v: kernel bus ID: 00:07.0
           chip ID: 10de:0774
           Device-2: NVIDIA High Definition Audio vendor: ASUSTeK driver: snd_hda_intel
           v: kernel bus ID: 02:00.1 chip ID: 10de:0be4
           Sound Server: ALSA v: k4.19.0-6-686-pae
Network:   Device-1: NVIDIA MCP77 Ethernet vendor: ASRock K10N78FullHD-hSLI R3.0
           driver: forcedeth v: kernel port: c880 bus ID: 00:0a.0 chip ID: 10de:0760
           IF: eth0 state: down mac: <filter>
           Device-2: Qualcomm Atheros AR2413/AR2414 Wireless Network Adapter [AR5005G 802.11bg]
           driver: ath5k v: kernel port: c880 bus ID: 01:09.0 chip ID: 168c:001a
           IF: wlan0 state: up mac: <filter>
Drives:    Local Storage: total: 1.89 TiB used: 661.50 GiB (34.1%)
           ID-1: /dev/sda vendor: Western Digital model: WD1003FZEX-00MK2A0 size: 931.51 GiB
           block size: physical: 4096 B logical: 512 B speed: 3.0 Gb/s rotation: 7200 rpm
           serial: <filter> rev: 1A01 scheme: GPT
           ID-2: /dev/sdb vendor: Western Digital model: WD10EARS-00Y5B1 size: 931.51 GiB
           block size: physical: 512 B logical: 512 B speed: 3.0 Gb/s serial: <filter> rev: 0A80
           scheme: MBR
           ID-3: /dev/sdc vendor: Seagate model: ST3808110AS size: 74.53 GiB block size:
           physical: 512 B logical: 512 B speed: 3.0 Gb/s serial: <filter> rev: E scheme: MBR
Partition: ID-1: / raw size: 40.10 GiB size: 39.22 GiB (97.81%) used: 5.43 GiB (13.9%) fs: ext4
           dev: /dev/sda6
Sensors:   System Temperatures: cpu: 35.0 C mobo: N/A gpu: nouveau temp: 29 C
           Fan Speeds (RPM): N/A
Repos:     No active apt repos in: /etc/apt/sources.list
           Active apt repos in: /etc/apt/sources.list.d/antix.list
           1: deb http://iso.mxrepo.com/antix/buster buster main
           Active apt repos in: /etc/apt/sources.list.d/debian-stable-updates.list
           1: deb http://deb.debian.org/debian buster-updates main contrib non-free
           Active apt repos in: /etc/apt/sources.list.d/debian.list
           1: deb http://deb.debian.org/debian buster main contrib non-free
           2: deb http://deb.debian.org/debian-security buster/updates main contrib non-free
           Active apt repos in: /etc/apt/sources.list.d/mx.list
           1: deb http://mxrepo.com/mx/repo/ buster main non-free
           No active apt repos in: /etc/apt/sources.list.d/various.list
Info:      Processes: 188 Uptime: 2m Memory: 3.88 GiB used: 354.6 MiB (8.9%) Init: SysVinit
           v: 2.93 runlevel: 5 default: 5 Compilers: gcc: 8.3.0 alt: 8 Shell: bash v: 5.0.3
           running in: quick-system-in inxi: 3.0.36


rimane così
http://imgbox.com/CmJNFKgD

sono senza parole  :'(

gnao dal cuzzo  :cool:



Connesso
Kde Neon / Mint 19+xfce / Testing+xfce / 
Il tipo barcollava in mezzo alla strada e ho dovuto sterzare diverse volte prima d'investirlo.

midnite

  • Staff
  • Legend Mind
  • ******
  • Offline Offline
  • Post: 12709
Re:Failed to load ldlinux.c32
« Risposta #3 il: Sabato 23 Novembre 2019, 13:51:09 »

ok, ma hai provato la 18 o la 19 ?
perché i pc vecchi in genere vanno più d'accordo con le distro meno recenti...

cuzzo

  • Andiamo troppo di fretta....
  • Full Mind
  • ***
  • Offline Offline
  • Post: 438
  • Distro: dipende.....
  • Piove, governo ladro...
Re:Failed to load ldlinux.c32
« Risposta #4 il: Lunedì 25 Novembre 2019, 12:19:15 »

la 19 a 32.

immagino che la 18 vada ma cercavo di installare la 19 per essere più aggiornato.
è quello di casa.

speravo che modificando qualcosa per lo spegnimento sarei stato a posto per un pò.
il riavvio funziona  :hmm:

grazie dal cuzzo  :cool:
Connesso
Kde Neon / Mint 19+xfce / Testing+xfce / 
Il tipo barcollava in mezzo alla strada e ho dovuto sterzare diverse volte prima d'investirlo.

cuzzo

  • Andiamo troppo di fretta....
  • Full Mind
  • ***
  • Offline Offline
  • Post: 438
  • Distro: dipende.....
  • Piove, governo ladro...
Re:Failed to load ldlinux.c32
« Risposta #5 il: Giovedì 28 Novembre 2019, 19:55:08 »

quale log devo guardare per vedere cosa manca o dovè il problema?
magari a manina riesco a  far qualcosa   :grin:

grazie e gnao dal cuzzo  :cool:
Connesso
Kde Neon / Mint 19+xfce / Testing+xfce / 
Il tipo barcollava in mezzo alla strada e ho dovuto sterzare diverse volte prima d'investirlo.

cuzzo

  • Andiamo troppo di fretta....
  • Full Mind
  • ***
  • Offline Offline
  • Post: 438
  • Distro: dipende.....
  • Piove, governo ladro...
Re:Failed to load ldlinux.c32
« Risposta #6 il: Lunedì 02 Dicembre 2019, 21:33:03 »

Dai log nada
ma installando i driver grafici nividia si spegne regolare.

mx 19 32bit.

vediamo se personalizzandolo tiene  ;D

gnao dal cuzzo  :cool:
Connesso
Kde Neon / Mint 19+xfce / Testing+xfce / 
Il tipo barcollava in mezzo alla strada e ho dovuto sterzare diverse volte prima d'investirlo.

cuzzo

  • Andiamo troppo di fretta....
  • Full Mind
  • ***
  • Offline Offline
  • Post: 438
  • Distro: dipende.....
  • Piove, governo ladro...
Re:Failed to load ldlinux.c32
« Risposta #7 il: Oggi alle 18:12:19 »

ok, va bene.
non bisognerebbe dirlo mai ma grat grat....

metto risolto? ma il titolo?

grazie e gnao dal cuzzo  :cool:
Connesso
Kde Neon / Mint 19+xfce / Testing+xfce / 
Il tipo barcollava in mezzo alla strada e ho dovuto sterzare diverse volte prima d'investirlo.

bobol

  • FOM (Free and Open Mind)
  • Staff
  • Legend Mind
  • ******
  • Online Online
  • Post: 6497
  • Distro: SalentOS Neriton 2.0
  • Work & Fun with Linux
Re:Failed to load ldlinux.c32
« Risposta #8 il: Oggi alle 18:42:31 »

Il titolo cosa? Vorresti "scriverlo" in modo più chiaro?
Quindi il problema sarebbero/sembrerebbero i driver grafici?