Linux Mind Italia

  • Giovedì 28 Maggio 2020, 15:15:00
  • Benvenuto, Visitatore
Effettua l'accesso o una nuova registrazione.

Inserisci il nome utente, la password e la durata della sessione.
Ricerca avanzata

News:

Serve una mano per l'installazione di Linux? Prova questa semplice guida in tre parti < live - partizionamento - installazione >.

collapse

* Utenti On Line

  • Dot Visitatori: 49
  • Dot Nascosti: 0
  • Dot Utenti: 1
  • Dot Utenti Online:

Autore Topic: [Risolto] Errore negli aggiornamenti (medibuntu)  (Letto 22016 volte)

Aky

  • Jr. Mind
  • **
  • Offline Offline
  • Post: 100
  • Distro: mint 13 mate - 64 bit
[Risolto] Errore negli aggiornamenti (medibuntu)
« il: Giovedì 10 Ottobre 2013, 10:38:55 »

Buon giorno a tutti!
Poco fa ho provato ad effettuare gli aggiornamenti richiesti...ma mi da un errore...
Si sistemerà da solo col successivo upgrade?   ;D

Dandogli da terminale:

Codice: [Seleziona]
sudo apt-get update && sudo apt-get upgrade

Mi esce questo:
Citazione
Scaricamento di:1 http://security.ubuntu.com precise-security Release.gpg [198 B]
Trovato http://archive.canonical.com precise Release.gpg                       
Trovato http://archive.ubuntu.com precise Release.gpg                         
Scaricamento di:2 http://archive.ubuntu.com precise-updates Release.gpg [198 B]
Scaricamento di:3 http://security.ubuntu.com precise-security Release [49,6 kB]
Trovato http://archive.canonical.com precise Release                           
Ign http://packages.medibuntu.org precise Release.gpg                         
Trovato http://archive.ubuntu.com precise Release                             
Scaricamento di:4 http://packages.linuxmint.com maya Release.gpg [198 B]       
Trovato http://archive.canonical.com precise/partner amd64 Packages           
Scaricamento di:5 http://archive.ubuntu.com precise-updates Release [49,6 kB] 
Scaricamento di:6 http://packages.linuxmint.com maya Release [18,6 kB]         
Scaricamento di:7 http://security.ubuntu.com precise-security/main amd64 Packages [324 kB]
Trovato http://archive.ubuntu.com precise/main amd64 Packages                 
Trovato http://archive.ubuntu.com precise/restricted amd64 Packages           
Trovato http://archive.ubuntu.com precise/universe amd64 Packages             
Trovato http://archive.ubuntu.com precise/multiverse amd64 Packages           
Trovato http://archive.ubuntu.com precise/main i386 Packages                   
Trovato http://archive.ubuntu.com precise/restricted i386 Packages             
Trovato http://archive.ubuntu.com precise/universe i386 Packages               
Trovato http://archive.ubuntu.com precise/multiverse i386 Packages             
Trovato http://archive.ubuntu.com precise/main TranslationIndex               
Trovato http://archive.ubuntu.com precise/multiverse TranslationIndex         
Ign http://packages.medibuntu.org precise Release                             
Trovato http://archive.canonical.com precise/partner i386 Packages             
Scaricamento di:8 http://packages.linuxmint.com maya/main amd64 Packages [18,6 kB]
Trovato http://archive.ubuntu.com precise/restricted TranslationIndex         
Trovato http://archive.ubuntu.com precise/universe TranslationIndex           
Scaricamento di:9 http://archive.ubuntu.com precise-updates/main amd64 Packages [694 kB]
Ign http://packages.medibuntu.org precise/free amd64 Packages/DiffIndex       
Ign http://archive.canonical.com precise/partner TranslationIndex             
Ign http://packages.medibuntu.org precise/non-free amd64 Packages/DiffIndex   
Ign http://packages.medibuntu.org precise/free i386 Packages/DiffIndex         
Ign http://packages.medibuntu.org precise/non-free i386 Packages/DiffIndex     
Ign http://packages.medibuntu.org precise/free TranslationIndex               
Ign http://packages.medibuntu.org precise/non-free TranslationIndex           
Scaricamento di:10 http://packages.linuxmint.com maya/upstream amd64 Packages [10,6 kB]
Scaricamento di:11 http://packages.linuxmint.com maya/import amd64 Packages [40,9 kB]
Scaricamento di:12 http://packages.linuxmint.com maya/main i386 Packages [18,6 kB]
Ign http://archive.canonical.com precise/partner Translation-it_IT             
Scaricamento di:13 http://packages.linuxmint.com maya/upstream i386 Packages [10,6 kB]
Scaricamento di:14 http://packages.linuxmint.com maya/import i386 Packages [41,7 kB]
Ign http://archive.canonical.com precise/partner Translation-it               
Err http://packages.medibuntu.org precise/free amd64 Packages                 
  404  Not Found
Err http://packages.medibuntu.org precise/non-free amd64 Packages             
  404  Not Found
Ign http://archive.canonical.com precise/partner Translation-en               
Err http://packages.medibuntu.org precise/free i386 Packages                   
  404  Not Found
Err http://packages.medibuntu.org precise/non-free i386 Packages               
  404  Not Found
Ign http://packages.medibuntu.org precise/free Translation-it_IT               
Ign http://packages.medibuntu.org precise/free Translation-it                 
Ign http://packages.medibuntu.org precise/free Translation-en                 
Ign http://packages.medibuntu.org precise/non-free Translation-it_IT           
Ign http://packages.medibuntu.org precise/non-free Translation-it             
Ign http://packages.medibuntu.org precise/non-free Translation-en             
Ign http://packages.linuxmint.com maya/import TranslationIndex                 
Ign http://packages.linuxmint.com maya/main TranslationIndex                   
Ign http://packages.linuxmint.com maya/upstream TranslationIndex               
Scaricamento di:15 http://security.ubuntu.com precise-security/restricted amd64 Packages [4627 B]
Scaricamento di:16 http://security.ubuntu.com precise-security/universe amd64 Packages [83,1 kB]
Scaricamento di:17 http://archive.ubuntu.com precise-updates/restricted amd64 Packages [11,5 kB]
Scaricamento di:18 http://archive.ubuntu.com precise-updates/universe amd64 Packages [218 kB]
Scaricamento di:19 http://security.ubuntu.com precise-security/multiverse amd64 Packages [2449 B]
Scaricamento di:20 http://security.ubuntu.com precise-security/main i386 Packages [344 kB]
Scaricamento di:21 http://archive.ubuntu.com precise-updates/multiverse amd64 Packages [13,9 kB]
Ign http://packages.linuxmint.com maya/import Translation-it_IT               
Ign http://packages.linuxmint.com maya/import Translation-it                   
Ign http://packages.linuxmint.com maya/import Translation-en         
Ign http://packages.linuxmint.com maya/main Translation-it_IT       
Ign http://packages.linuxmint.com maya/main Translation-it           
Scaricamento di:22 http://archive.ubuntu.com precise-updates/main i386 Packages [715 kB]
Ign http://packages.linuxmint.com maya/main Translation-en                     
Ign http://packages.linuxmint.com maya/upstream Translation-it_IT             
Ign http://packages.linuxmint.com maya/upstream Translation-it     
Ign http://packages.linuxmint.com maya/upstream Translation-en     
Scaricamento di:23 http://archive.ubuntu.com precise-updates/restricted i386 Packages [11,4 kB]
Scaricamento di:24 http://archive.ubuntu.com precise-updates/universe i386 Packages [223 kB]
Scaricamento di:25 http://security.ubuntu.com precise-security/restricted i386 Packages [4620 B]
Scaricamento di:26 http://security.ubuntu.com precise-security/universe i386 Packages [86,7 kB]
Scaricamento di:27 http://security.ubuntu.com precise-security/multiverse i386 Packages [2640 B]
Trovato http://security.ubuntu.com precise-security/main TranslationIndex     
Trovato http://security.ubuntu.com precise-security/multiverse TranslationIndex
Trovato http://security.ubuntu.com precise-security/restricted TranslationIndex
Trovato http://security.ubuntu.com precise-security/universe TranslationIndex 
Trovato http://security.ubuntu.com precise-security/main Translation-en       
Trovato http://security.ubuntu.com precise-security/multiverse Translation-en 
Trovato http://security.ubuntu.com precise-security/restricted Translation-en 
Trovato http://security.ubuntu.com precise-security/universe Translation-en   
Scaricamento di:28 http://archive.ubuntu.com precise-updates/multiverse i386 Packages [14,0 kB]
Scaricamento di:29 http://archive.ubuntu.com precise-updates/multiverse i386 Packages [14,0 kB]
Trovato http://archive.ubuntu.com precise-updates/main TranslationIndex       
Trovato http://archive.ubuntu.com precise-updates/multiverse TranslationIndex 
Trovato http://archive.ubuntu.com precise-updates/restricted TranslationIndex 
Trovato http://archive.ubuntu.com precise-updates/universe TranslationIndex   
Trovato http://archive.ubuntu.com precise/main Translation-it                 
Trovato http://archive.ubuntu.com precise/main Translation-en                 
Trovato http://archive.ubuntu.com precise/multiverse Translation-it           
Trovato http://archive.ubuntu.com precise/multiverse Translation-en           
Trovato http://archive.ubuntu.com precise/restricted Translation-it           
Trovato http://archive.ubuntu.com precise/restricted Translation-en           
Trovato http://archive.ubuntu.com precise/universe Translation-it             
Trovato http://archive.ubuntu.com precise/universe Translation-en             
Trovato http://archive.ubuntu.com precise-updates/main Translation-it         
Trovato http://archive.ubuntu.com precise-updates/main Translation-en         
Trovato http://archive.ubuntu.com precise-updates/multiverse Translation-it   
Trovato http://archive.ubuntu.com precise-updates/multiverse Translation-en   
Trovato http://archive.ubuntu.com precise-updates/restricted Translation-it   
Trovato http://archive.ubuntu.com precise-updates/restricted Translation-en   
Trovato http://archive.ubuntu.com precise-updates/universe Translation-it     
Trovato http://archive.ubuntu.com precise-updates/universe Translation-en     
Recuperati 3004 kB in 44s (67,1 kB/s)                                         
W: Impossibile recuperare http://packages.medibuntu.org/dists/precise/free/binary-amd64/Packages  404  Not Found

W: Impossibile recuperare http://packages.medibuntu.org/dists/precise/non-free/binary-amd64/Packages  404  Not Found

W: Impossibile recuperare http://packages.medibuntu.org/dists/precise/free/binary-i386/Packages  404  Not Found

W: Impossibile recuperare http://packages.medibuntu.org/dists/precise/non-free/binary-i386/Packages  404  Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.

Avrò mica combinato una delle mie?!? :roll:
Ogni suggerimento è gradito!
 :ciao: Aky  :ciao:

PS Scusate per la citazione lunghissima...volevo mettere il testo scorrevole nella finestrella piccola, ma non ci sono riuscita...  :boh:

« Ultima modifica: Sabato 12 Ottobre 2013, 13:44:50 da Pedro »
Connesso
Un uomo solo che guarda il muro è un uomo solo.
Ma due uomini che guardano il muro è il principio di un'evasione.
J.F. #3957

arkanoid

  • Sr. Mind
  • ****
  • Offline Offline
  • Post: 1199
  • Distro: Fedora
    • JuLiuX' Planet
Re:Errore negli aggiornamenti
« Risposta #1 il: Giovedì 10 Ottobre 2013, 13:17:02 »

Da quello che ho capito ha provato a scaricare delle chiavi gpg e/o del software ma non ha trovato i server di Ubuntu.

Riprova più tardi, se il problema persiste, noi siamo qua ;)
Connesso

Aky

  • Jr. Mind
  • **
  • Offline Offline
  • Post: 100
  • Distro: mint 13 mate - 64 bit
Re:Errore negli aggiornamenti
« Risposta #2 il: Giovedì 10 Ottobre 2013, 13:31:24 »

Effettivamente ora che me lo fai notare, cita sempre http://archive.ubuntu.com

Su gestore aggiornamenti dice questo:

Citazione
Il repository potrebbe non essere più disponibile o non più raggiungibile per problemi di rete. Se disponibile, verrà utilizzata una versione vecchia degli indici, altrimenti verrà ignorato. Controllare la connessione di rete e assicurarsi che l'indirizzo inserito nelle preferenze sia corretto.
Impossibile recuperare http://packages.medibuntu.org/dists/precise/free/binary-amd64/Packages  404  Not Found
Impossibile recuperare http://packages.medibuntu.org/dists/precise/non-free/binary-amd64/Packages  404  Not Found
Impossibile recuperare http://packages.medibuntu.org/dists/precise/free/binary-i386/Packages  404  Not Found
Impossibile recuperare http://packages.medibuntu.org/dists/precise/non-free/binary-i386/Packages  404  Not Found
Some index files failed to download. They have been ignored, or old ones used instead.

Si sistemerà da solo... spero!
Grazie arkanoid!  :ciao:
Connesso
Un uomo solo che guarda il muro è un uomo solo.
Ma due uomini che guardano il muro è il principio di un'evasione.
J.F. #3957

nibbio67

  • Jr. Mind
  • **
  • Offline Offline
  • Post: 211
  • Distro: Mint 17 Quiana cinnamon + Opensuse13.1 KDE
Re:Errore negli aggiornamenti
« Risposta #3 il: Giovedì 10 Ottobre 2013, 14:10:29 »

forse non ci capisco molto e quindi prendi con le pinze quello che dico, anche io ieri avevo lo stesso problema e ho visto che i server erano "medibuntu". 
Ma no era stato scritto qualche settimana fa che i server medibuntu sarebbero stati chiusi??.
quindi ho cancellato la sorgente. Sbaglio?
Connesso

Josh

  • Sr. Mind
  • ****
  • Offline Offline
  • Post: 1109
  • Distro: Linux Mint
Re:Errore negli aggiornamenti
« Risposta #4 il: Giovedì 10 Ottobre 2013, 15:53:29 »

Anche io ho lo stesso problema. Dipende da loro, bisogna aspettare che sistemino la cosa.
Connesso
"Sii un uomo migliore di tuo padre"

Aky

  • Jr. Mind
  • **
  • Offline Offline
  • Post: 100
  • Distro: mint 13 mate - 64 bit
Re:Errore negli aggiornamenti
« Risposta #5 il: Giovedì 10 Ottobre 2013, 16:06:11 »

A quanto pare il problema è diffuso...  :hmm:
prevedo che arriverà prestissimo un nuovo aggiornamento!  ;D
Connesso
Un uomo solo che guarda il muro è un uomo solo.
Ma due uomini che guardano il muro è il principio di un'evasione.
J.F. #3957

diogo

  • Visitatore
Re:Errore negli aggiornamenti
« Risposta #6 il: Giovedì 10 Ottobre 2013, 16:26:41 »

i repo medibuntu non sono più mantenuti postate
Codice: [Seleziona]
ls -1 /etc/apt/sources.list.d/
Connesso

nibbio67

  • Jr. Mind
  • **
  • Offline Offline
  • Post: 211
  • Distro: Mint 17 Quiana cinnamon + Opensuse13.1 KDE
Re:Errore negli aggiornamenti
« Risposta #7 il: Giovedì 10 Ottobre 2013, 16:30:11 »

allora ho fatto bene a cancellarli...
Connesso

Aky

  • Jr. Mind
  • **
  • Offline Offline
  • Post: 100
  • Distro: mint 13 mate - 64 bit
Re:Errore negli aggiornamenti
« Risposta #8 il: Giovedì 10 Ottobre 2013, 16:32:22 »

Ciao daigo,
ho digitato a terminale la stringa che hai postato...
e mi ha risposto così:

Citazione
local-repository.list
  :hmm:
Connesso
Un uomo solo che guarda il muro è un uomo solo.
Ma due uomini che guardano il muro è il principio di un'evasione.
J.F. #3957

diogo

  • Visitatore
Re:Errore negli aggiornamenti
« Risposta #9 il: Giovedì 10 Ottobre 2013, 16:34:25 »

posta anche
Codice: [Seleziona]
cat -n /etc/apt/sources.list
Connesso

Aky

  • Jr. Mind
  • **
  • Offline Offline
  • Post: 100
  • Distro: mint 13 mate - 64 bit
Re:Errore negli aggiornamenti
« Risposta #10 il: Giovedì 10 Ottobre 2013, 16:35:36 »

Citazione
  1   deb http://packages.linuxmint.com/ maya main upstream import
     2   deb http://archive.ubuntu.com/ubuntu/ precise main restricted universe multiverse
     3   deb http://archive.ubuntu.com/ubuntu/ precise-updates main restricted universe multiverse
     4   deb http://security.ubuntu.com/ubuntu/ precise-security main restricted universe multiverse
     5   deb http://archive.canonical.com/ubuntu/ precise partner
     6   deb http://packages.medibuntu.org/ precise free non-free
     7   
     8   #deb http://archive.getdeb.net/ubuntu precise-getdeb apps
     9   #deb http://archive.getdeb.net/ubuntu precise-getdeb games
Connesso
Un uomo solo che guarda il muro è un uomo solo.
Ma due uomini che guardano il muro è il principio di un'evasione.
J.F. #3957

diogo

  • Visitatore
Re:Errore negli aggiornamenti
« Risposta #11 il: Giovedì 10 Ottobre 2013, 16:39:18 »

se hai Mate come da avatar dai
Codice: [Seleziona]
sudo pluma /etc/apt/sources.list e nel file che apre raggiungi questa riga
Codice: [Seleziona]
deb http://packages.medibuntu.org/ precise free non-free e modificala mettendo il cancelletto # davanti,falla diventare così
Codice: [Seleziona]
#deb http://packages.medibuntu.org/ precise free non-free fatta la modifica salva il file e chiudi l'editor di testo e ridai
Codice: [Seleziona]
sudo apt-get update e vedi se hai errori
Connesso

Aky

  • Jr. Mind
  • **
  • Offline Offline
  • Post: 100
  • Distro: mint 13 mate - 64 bit
Re:Errore negli aggiornamenti
« Risposta #12 il: Giovedì 10 Ottobre 2013, 16:45:03 »

digitando:

Codice: [Seleziona]
sudo pluma /etc/apt/sources.list
mi ha risposto:

Citazione
(pluma:15299): Gtk-WARNING **: Attempting to store changes into `/root/.local/share/recently-used.xbel', but failed: Failed to create file '/root/.local/share/recently-used.xbel.SNYP4W': No such file or directory

(pluma:15299): Gtk-WARNING **: Attempting to set the permissions of `/root/.local/share/recently-used.xbel', but failed: No such file or directory

(pluma:15299): Gtk-WARNING **: Attempting to store changes into `/root/.local/share/recently-used.xbel', but failed: Failed to create file '/root/.local/share/recently-used.xbel.WK1Z4W': No such file or directory

(pluma:15299): Gtk-WARNING **: Attempting to set the permissions of `/root/.local/share/recently-used.xbel', but failed: No such file or directory

(pluma:15299): Gtk-WARNING **: Attempting to store changes into `/root/.local/share/recently-used.xbel', but failed: Failed to create file '/root/.local/share/recently-used.xbel.KL7Q4W': No such file or directory

(pluma:15299): Gtk-WARNING **: Attempting to set the permissions of `/root/.local/share/recently-used.xbel', but failed: No such file or directory

mi ha aperto comunque il file e alla fine ho aggiunto la riga che mi hai indicato...con davanti il #

poi ridando:
Codice: [Seleziona]
sudo apt-get update
dice questo:
Citazione
E: Impossibile impostare il blocco /var/lib/apt/lists/lock - open (11: Resource temporarily unavailable)
E: Impossibile bloccare la directory /var/lib/apt/lists/

Connesso
Un uomo solo che guarda il muro è un uomo solo.
Ma due uomini che guardano il muro è il principio di un'evasione.
J.F. #3957

diogo

  • Visitatore
Re:Errore negli aggiornamenti
« Risposta #13 il: Giovedì 10 Ottobre 2013, 16:48:41 »

avevi gestore pacchetti o gestore aggiornamenti avviato? perchè un errore del genere te lo dà quando ci sono più istanze di questi avviate,assicurati di avere tutto chiuso e se hai ancora quell'errore riavvia il pc e ridai l'update
Connesso

Aky

  • Jr. Mind
  • **
  • Offline Offline
  • Post: 100
  • Distro: mint 13 mate - 64 bit
Re:Errore negli aggiornamenti
« Risposta #14 il: Giovedì 10 Ottobre 2013, 16:59:06 »

gestore aggiornamenti era chiuso...tuttavia ho riavviato e la ricerca di aggiornamenti è partita correttamente.
Si è fermato con questa dicitura (è solo la parte finale)...


Citazione
100% [In attesa degli header]                                                 
Ign http://packages.linuxmint.com maya/import Translation-en
Ign http://packages.linuxmint.com maya/main Translation-it_IT
Ign http://packages.linuxmint.com maya/main Translation-it
Ign http://packages.linuxmint.com maya/main Translation-en
Ign http://packages.linuxmint.com maya/upstream Translation-it_IT
Ign http://packages.linuxmint.com maya/upstream Translation-it
Ign http://packages.linuxmint.com maya/upstream Translation-en
Recuperati 2999 kB in 2min 44s (18,2 kB/s)                 
W: Impossibile recuperare http://packages.medibuntu.org/dists/precise/free/binary-amd64/Packages  404  Not Found

W: Impossibile recuperare http://packages.medibuntu.org/dists/precise/non-free/binary-amd64/Packages  404  Not Found

W: Impossibile recuperare http://packages.medibuntu.org/dists/precise/free/binary-i386/Packages  404  Not Found

W: Impossibile recuperare http://packages.medibuntu.org/dists/precise/non-free/binary-i386/Packages  404  Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.
Connesso
Un uomo solo che guarda il muro è un uomo solo.
Ma due uomini che guardano il muro è il principio di un'evasione.
J.F. #3957