Linux Mind Italia

  • Giovedì 28 Maggio 2020, 14:53:22
  • Benvenuto, Visitatore
Effettua l'accesso o una nuova registrazione.

Inserisci il nome utente, la password e la durata della sessione.
Ricerca avanzata

News:

Serve una mano per l'installazione di Linux? Prova questa semplice guida in tre parti < live - partizionamento - installazione >.

collapse

* Utenti On Line

  • Dot Visitatori: 32
  • Dot Nascosti: 0
  • Dot Utenti: 1
  • Dot Utenti Online:

Autore Topic: [Risolto] Errore negli aggiornamenti (medibuntu)  (Letto 22014 volte)

gianmax

  • Jr. Mind
  • **
  • Offline Offline
  • Post: 136
  • Distro: Linux Mint 17 mate 64bit
Re:[Risolto] Errore negli aggiornamenti (medibuntu)
« Risposta #30 il: Domenica 13 Ottobre 2013, 20:41:04 »

ciao
ho un problema simile penso per gli aggiornamenti per mint14 nadia
nel gestore aggiornamenti
mi compare questo messaggio
Impossibile scaricare tutti gli indici dell'archivio

Il repository potrebbe non essere più disponibile o non più raggiungibile per problemi di rete. Se disponibile, verrà utilizzata una versione vecchia degli indici, altrimenti verrà ignorato. Controllare la connessione di rete e assicurarsi che l'indirizzo inserito nelle preferenze sia corretto.Impossibile recuperare http://packages.medibuntu.org/dists/quantal/Release.gpg  Si è verificato qualcosa di anormale nella risoluzione di "packages.medibuntu.org:http" (-5 - No address associated with hostname)
Impossibile recuperare http://packages.medibuntu.org/dists/quantal/free/i18n/Translation-it_IT  Si è verificato qualcosa di anormale nella risoluzione di "packages.medibuntu.org:http" (-5 - No address associated with hostname)
Impossibile recuperare http://packages.medibuntu.org/dists/quantal/free/i18n/Translation-it  Si è verificato qualcosa di anormale nella risoluzione di "packages.medibuntu.org:http" (-5 - No address associated with hostname)
Impossibile recuperare http://packages.medibuntu.org/dists/quantal/free/i18n/Translation-en  Si è verificato qualcosa di anormale nella risoluzione di "packages.medibuntu.org:http" (-5 - No address associated with hostname)
Impossibile recuperare http://packages.medibuntu.org/dists/quantal/non-free/i18n/Translation-it_IT  Si è verificato qualcosa di anormale nella risoluzione di "packages.medibuntu.org:http" (-5 - No address associated with hostname)
Impossibile recuperare http://packages.medibuntu.org/dists/quantal/non-free/i18n/Translation-it  Si è verificato qualcosa di anormale nella risoluzione di "packages.medibuntu.org:http" (-5 - No address associated with hostname)
Impossibile recuperare http://packages.medibuntu.org/dists/quantal/non-free/i18n/Translation-en  Si è verificato qualcosa di anormale nella risoluzione di "packages.medibuntu.org:http" (-5 - No address associated with hostname)
Impossibile recuperare http://packages.medibuntu.org/dists/quantal/free/binary-i386/Packages  Si è verificato qualcosa di anormale nella risoluzione di "packages.medibuntu.org:http" (-5 - No address associated with hostname)
Impossibile recuperare http://packages.medibuntu.org/dists/quantal/non-free/binary-i386/Packages  Si è verificato qualcosa di anormale nella risoluzione di "packages.medibuntu.org:http" (-5 - No address associated with hostname)
Impossibile scaricare alcuni file di indice: saranno ignorati o verranno usati quelli vecchi.

cosa devo fare aspetto che si sistemi da solo?




Connesso

diogo

  • Visitatore
Re:[Risolto] Errore negli aggiornamenti (medibuntu)
« Risposta #31 il: Domenica 13 Ottobre 2013, 21:03:01 »

dai
Codice: [Seleziona]
sudo gedit /etc/apt/sources.list e metti il cancelletto # davanti a questa riga
Codice: [Seleziona]
deb http://packages.medibuntu.org/ quantal free non-free aggiunto il cancelletto salva il file e chiudi e dai
Codice: [Seleziona]
sudo apt-get update e vedi se hai ancora errori

Se hai mint Mate,nel primo comando,sostituisci gedit con pluma
Connesso

gianmax

  • Jr. Mind
  • **
  • Offline Offline
  • Post: 136
  • Distro: Linux Mint 17 mate 64bit
Re:[Risolto] Errore negli aggiornamenti (medibuntu)
« Risposta #32 il: Lunedì 14 Ottobre 2013, 15:29:43 »

ciao
anch io ho problemi con il primo passaggio
sudo gedit /etc/apt/sources.list
sudo: gedit: command not found

ls -1 /etc/apt/sources.list.d/
google-chrome.list
google-chrome.list.save
local-repository.list
local-repository.list.save
ubuntu-wine-ppa-quantal.list
ubuntu-x-swat-x-updates-quantal.list
ubuntu-x-swat-x-updates-quantal.list.save

cat /etc/apt/sources.list.d/official-package-repositories.list
cat: /etc/apt/sources.list.d/official-package-repositories.list: No such file or directory



Connesso

diogo

  • Visitatore
Re:[Risolto] Errore negli aggiornamenti (medibuntu)
« Risposta #33 il: Lunedì 14 Ottobre 2013, 17:03:55 »

@gianmax ti avevo già risposto qualche post sopra,a quanto pare non hai gedit,quindi dovresti essere su mate,cambia il primo comando,scrivendo pluma anzichè gedit
dai
Codice: [Seleziona]
sudo gedit /etc/apt/sources.list e metti il cancelletto # davanti a questa riga
Codice: [Seleziona]
deb http://packages.medibuntu.org/ quantal free non-free aggiunto il cancelletto salva il file e chiudi e dai
Codice: [Seleziona]
sudo apt-get update e vedi se hai ancora errori

Se hai mint Mate,nel primo comando,sostituisci gedit con pluma

Connesso

ma7man

  • New Mind
  • *
  • Offline Offline
  • Post: 2
  • Distro: linux mint 14 mate
Re:[Risolto] Errore negli aggiornamenti (medibuntu)
« Risposta #34 il: Sabato 19 Ottobre 2013, 00:33:03 »

Salve a tutti!
Mi associo alla richiesta di aiuto anch'io ho il medesimo problema. Una volta seguiti i vostri consigli tuttavia il terminale mi restituisce questo errore:

"W: Si è verificato un errore nel verificare la firma. Il repository non è aggiornato e verranno usati i file indice precedenti. Errore GPG: http://packages.medibuntu.org quantal Release: Le seguenti firme non erano valide: NODATA 1 NODATA 2

W: Impossibile recuperare http://packages.medibuntu.org/dists/quantal/Release 

W: Impossibile scaricare alcuni file di indice: saranno ignorati o verranno usati quelli vecchi.
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/packages.medibuntu.org_dists_quantal_free_i18n_Translation-en
E: L'elenco dei pacchetti o il file di stato non può essere letto o aperto."

Ho provato sia a mettere il # che a cancellare direttamente la riga. Non mi funziona nè il gestore aggiornamenti nè il gestore applicazioni.
spero possiate aiutarmi. Grazie
Connesso

evilwillneverdie

  • Ubuntu è un'antica parola africana che significa "Debian è troppo difficile da configurare"
  • Staff
  • Hero Mind
  • ******
  • Offline Offline
  • Post: 2227
  • Distro: Ubuntu 18.04 LTS Gnome Shell on Santech C37
  • In The Finnish Man We Trust Linux_User#577804
    • La mia Benefit Corporation
Re:[Risolto] Errore negli aggiornamenti (medibuntu)
« Risposta #35 il: Sabato 19 Ottobre 2013, 07:29:44 »

Medibuntu ha chiuso e quasi tutti i suoi pacchetti sono finiti nei repo ufficiali di Ubuntu, prova a rimuovere il repo da terminale:

Codice: [Seleziona]
sudo rm /etc/apt/sources.list.d/medibuntu*

sudo apt-get purge medibuntu-keyring -y

sudo apt-get update
Poi potrebbe mancarti il pacchetto libdvdcss2 che puoi scaricare qui:
ftp://ftp.videolan.org/pub/debian/stable

gianmax

  • Jr. Mind
  • **
  • Offline Offline
  • Post: 136
  • Distro: Linux Mint 17 mate 64bit
Re:[Risolto] Errore negli aggiornamenti (medibuntu)
« Risposta #36 il: Sabato 19 Ottobre 2013, 23:35:09 »

Grazie
ho risolto siete fondamentali !!!!  :good:
Connesso

ma7man

  • New Mind
  • *
  • Offline Offline
  • Post: 2
  • Distro: linux mint 14 mate
Re:[Risolto] Errore negli aggiornamenti (medibuntu)
« Risposta #37 il: Domenica 20 Ottobre 2013, 23:46:45 »

Medibuntu ha chiuso e quasi tutti i suoi pacchetti sono finiti nei repo ufficiali di Ubuntu, prova a rimuovere il repo da terminale:

Codice: [Seleziona]
sudo rm /etc/apt/sources.list.d/medibuntu*

sudo apt-get purge medibuntu-keyring -y

sudo apt-get update
Poi potrebbe mancarti il pacchetto libdvdcss2 che puoi scaricare qui:
ftp://ftp.videolan.org/pub/debian/stable
esattamente! Grazie della risposta! ora ho di nuovo la spunta verde sugli aggiornamenti ed installo tranquillamente da gestore software!
Connesso

andromeda.

  • Hero Mind
  • *****
  • Offline Offline
  • Post: 1539
  • Distro: Mint 13 Kde 64 bit
Re:[Risolto] Errore negli aggiornamenti (medibuntu)
« Risposta #38 il: Martedì 22 Ottobre 2013, 20:38:33 »

Con mint 13 kde 64 bit ho digitato:
Codice: [Seleziona]
sudo kate /etc/apt/sources.listNel file c'e :
Codice: [Seleziona]
# /etc/apt/sources.list  il che significa che il file è vuoto.
Ho aperto synaptic/impostazioni/repository
e ho tolto la spunta ai packages di medibuntu, poi ho aggiornato synaptic.
Non capisco il perchè non ha funzionato da terminale ed ha aperto il file
/etc/apt/sources.list vuoto. :boh:
Ciao
Connesso

diogo

  • Visitatore
Re:[Risolto] Errore negli aggiornamenti (medibuntu)
« Risposta #39 il: Martedì 22 Ottobre 2013, 20:44:22 »

perchè è in sources.list.d
Codice: [Seleziona]
ls -1 /etc/apt/sources.list.d/
Connesso

andromeda.

  • Hero Mind
  • *****
  • Offline Offline
  • Post: 1539
  • Distro: Mint 13 Kde 64 bit
Re:[Risolto] Errore negli aggiornamenti (medibuntu)
« Risposta #40 il: Martedì 22 Ottobre 2013, 21:02:14 »

etc/apt/sources.list.d/ non è un file ma una directory :boh:
Ciao
Connesso

andromeda.

  • Hero Mind
  • *****
  • Offline Offline
  • Post: 1539
  • Distro: Mint 13 Kde 64 bit
Re:[Risolto] Errore negli aggiornamenti (medibuntu)
« Risposta #41 il: Martedì 22 Ottobre 2013, 21:10:36 »

Ora ho visto, bisogna entrare nel singolo fie contenuto nella directory ed aprire il file medibuntu.list e mettere il cancelletto, naturalmente con sudo dolphin.
Ciao
Connesso

diogo

  • Visitatore
Re:[Risolto] Errore negli aggiornamenti (medibuntu)
« Risposta #42 il: Martedì 22 Ottobre 2013, 21:12:15 »

etc/apt/sources.list.d/ non è un file ma una directory :boh:
Ciao


ma hai fatto copia/incolla del comando?
Connesso

mortaretto

  • Sr. Mind
  • ****
  • Offline Offline
  • Post: 874
  • Distro: linux mint 17.1 rebecca 64 bit +fedora 27 e 30 +ubuntu mate 18.4 + linux mint 19.2
    • UCAREGA
Re:[Risolto] Errore negli aggiornamenti (medibuntu)
« Risposta #43 il: Martedì 22 Ottobre 2013, 21:41:02 »

 :) io non riesco a capire queste difficoltà che incontrate,io ho segato i repo medibuntu da un mucchio di distro ultimamente semplicemente
togliendo il baffo da sorgenti software ed è andato tutto a posto senza toccare il terminale  :ok:
Connesso
finchè c'è MATE,c'è speranza

aldotar

  • Non ci ho capito ancora niente!!!...... ma vado avanti!
  • Full Mind
  • ***
  • Offline Offline
  • Post: 330
  • Distro: Debian XFCE testing 32bit pae
    • http://www.memorie-dello-gnu.it/
Re:[Risolto] Errore negli aggiornamenti (medibuntu)
« Risposta #44 il: Martedì 22 Ottobre 2013, 21:42:54 »

:) io non riesco a capire queste difficoltà che incontrate,io ho segato i repo medibuntu da un mucchio di distro ultimamente semplicemente
togliendo il baffo da sorgenti software ed è andato tutto a posto senza toccare il terminale  :ok:
quoto
Connesso