Linux Mind Italia

  • Giovedì 04 Giugno 2020, 21:47:01
  • Benvenuto, Visitatore
Effettua l'accesso o una nuova registrazione.

Inserisci il nome utente, la password e la durata della sessione.
Ricerca avanzata

News:

Scarica la nuova point release Mint 19.2 < clicca qui >

collapse

* Utenti On Line

  • Dot Visitatori: 54
  • Dot Nascosti: 0
  • Dot Utenti: 0

There aren't any users online.

Autore Topic: stampante di rete che non funziona  (Letto 432 volte)

mitico0

  • New Mind
  • *
  • Offline Offline
  • Post: 1
  • Distro: mint
stampante di rete che non funziona
« il: Lunedì 22 Aprile 2019, 22:04:46 »

Salve a tutti ho istallato la mia stampante Epson wf-2510 in rete attraverso l'usb del router, con l'utility che scarico dal sito della Epson in windows tutto funziona bene ma in Linux nonostante la stampante venga riconosciuta come stampante di rete non riesco a stampare nulla che non siano altro che  fogli bianchi ,penso sia un problema di driver ,ma non saprei come muovermi essendo ancora poco esperto del sistema.Resto in attesa di suggerimenti ed invio saluti a tutti.
Connesso

eternauta

  • Full Mind
  • ***
  • Offline Offline
  • Post: 445
  • Distro: LMDE 4 Debbie 64 bit Cinnamon... e altre :-)
    • Cinuda's blog
Re:stampante di rete che non funziona
« Risposta #1 il: Martedì 23 Aprile 2019, 19:08:56 »

Puoi provare con questi driver: http://www.openprinting.org/printer/Epson/Epson-WF-2510_Series . Scarica quelli in formato .deb adatti all'architettura del tuo processore (32 bit o 64 bit). Per installarli dovrebbe essere sufficiente un doppio click sul file .deb con la stampante accesa.
 :ciao:
Connesso
A questo mondo niente rimane uguale, la notte più lunga eterna non è. (Bertolt Brecht)
Sperem...

Mint-Marko

  • Jr. Mind
  • **
  • Offline Offline
  • Post: 96
  • Distro: Mint 19.1
Re:stampante Epson WF-2510 via USB che non funziona
« Risposta #2 il: Martedì 21 Gennaio 2020, 11:32:21 »

ciao a tutti (scrivo qui per non aprire un altro post). Io ho la stessa stampante collegata via USB. Ho il solito problema di molti. La stampante viene vista ma se provo a stampare, nonostante i popup dicano "stampa in corso" e poi "stampa eseguita", non succede nulla. Se apro Stampanti e vado su proprietà mi appare lo stramaledetto Stato della stampante: inattiva  >:(
Perché non sono nato imparato?  :sigh:  :grin:
PS
Driver già installati, ovviamente...
Edit: quattro giorni fa sono usiciti dei nuovi driver. Li ho scaricati e installati. Poi sono andato su CUPS e ho prima elimato la vecchia stampante (vale a dire la vecchia configurazione) e poi ho rifatto la procedura per aggiungerla di nuovo; al punto dove chiede che modello mettere ho selezionato WF-2520 (vedi screenshot. Dato che il modello 2510 non era presente ho selezionato questo dato che il driver è lo stesso di quello che avevo scaricato prima). Finita la procedura con CUPS ho rifatto la stessa cosa da Stampanti e cioè ho eliminato la vecchia stampante e ho rifatto la procedura per aggiungerla. Adesso stranamente nelle proprietà della stampante mi dice inattiva però le stampe funzionano (ho provato diverse volte). Non ho idea del perché, ma finché stampa va bene. Non metto [R_isolto] perché l'autore del thread originale non ha risposto e perché, nel mio caso specifico, non ho ben chiaro perché funzioni nonostante sia inattiva.

- Drivers per Epson WF-2510

« Ultima modifica: Mercoledì 22 Gennaio 2020, 00:05:31 da Mint-Marko »
Connesso
Desktop Mint 19.1 (Cinnamon 64bit) - RAM: 4 Giga - MoBo: G31MX Series - CPU: Intel Core 2 Quad CPU Q9400 @ 2.66GHz - GPU: GeForce 9500 GT - Audio: NM10/ICH7
Laptop Compaq Presario C700 - Mint 19.1 (Cinnamon 32bit)