Linux Mind Italia

  • Venerdì 07 Agosto 2020, 20:13:29
  • Benvenuto, Visitatore
Effettua l'accesso o una nuova registrazione.

Inserisci il nome utente, la password e la durata della sessione.
Ricerca avanzata

News:

Prova LibreOffice 6.3  < clicca qui >

collapse

* Utenti On Line

  • Dot Visitatori: 80
  • Dot Nascosti: 0
  • Dot Utenti: 0

There aren't any users online.

Autore Topic: [Risolto] Dopo aggiornamento a Ulyana acpi bios error  (Letto 268 volte)

djroby19

  • New Mind
  • *
  • Offline Offline
  • Post: 15
  • Distro: Linux Mindos
    • Stazione Meteo di Pomezia gestita da Me.....
[Risolto] Dopo aggiornamento a Ulyana acpi bios error
« il: Sabato 11 Luglio 2020, 09:31:10 »

Buongiorno ragazzi ho eseguito upgrade da Tara 19.3 a Ulyana 20,
quando avvio il pc mi compare un errore acpi bios error ecc.... vi allego la foto   :sigh:
[/url]

« Ultima modifica: Sabato 25 Luglio 2020, 13:45:35 da Tony »
Connesso

djroby19

  • New Mind
  • *
  • Offline Offline
  • Post: 15
  • Distro: Linux Mindos
    • Stazione Meteo di Pomezia gestita da Me.....
Re:Problema dopo aggiornamento a Ulyana
« Risposta #1 il: Martedì 14 Luglio 2020, 21:45:38 »

Nessuna idea per questo problema?  :o
Connesso

MVR270

  • Jr. Mind
  • **
  • Offline Offline
  • Post: 119
  • Distro: Linux MINT
Re:Problema dopo aggiornamento a Ulyana
« Risposta #2 il: Mercoledì 15 Luglio 2020, 14:24:23 »

Non ti posso rispondere nel merito, ma anch'io ho avuto problemi nel passaggio da mint cinnamon 19,3 a ulyana motivo per cui ho ripristinato la 19,3  in attesa di versioni più stabili e verificate.
Connesso

midnite

  • Staff
  • Legend Mind
  • ******
  • Offline Offline
  • Post: 12874
Re:Problema dopo aggiornamento a Ulyana
« Risposta #3 il: Giovedì 16 Luglio 2020, 06:43:04 »

premetto che su mint non ho mai fatto avanzamenti e quindi non ho mai avuto questo problema, ma considera un paio di cose:
- ubuntu, su cui mint si basa, non propone l'upgrade fino al rilascio della prima point release, e quest'anno hanno ritardato questo rilascio da luglio ad agosto.
- storicamente sul forum di ubuntu.it si sono trovate discussioni relative a problemi dopo upgrade, ma inesistenti per chi aveva installato da zero (poi io stesso ho eseguito un paio di upgrade senza problemi, ma il dato resta).

io farei così:
come prima cosa proverei la soluzione proposta in questa discussione (prima risposta)
https://forum.ubuntu-it.org/viewtopic.php?t=126225&start=20
ma se anche a te non funziona, usando una live di mint20 fare una nuova installazione (attento ad eventuali file da salvare)

trigg

  • Sr. Mind
  • ****
  • Offline Offline
  • Post: 960
  • Distro: Sabayon KDE-Plasma , Slackware XFCE, LINUX-MINT XFCE
  • il sapere rende liberi
Re:Problema dopo aggiornamento a Ulyana
« Risposta #4 il: Giovedì 16 Luglio 2020, 10:53:29 »

qualche giorno fa ho seguito la pagina di reindirizzamento del gestore degli aggiornamenti

i comandi che ho eseguito sono questi
Codice: [Seleziona]
apt install mintupgrade
mintupgrade check
mintupgrade download
mintupgrade upgrade
e tutto funziona

 ci avrà messo tra i 20 e i 30 minuti al massimo per la ricompilazione 

forse avrai saltato qualche passaggio
« Ultima modifica: Sabato 25 Luglio 2020, 13:48:15 da Tony »
Connesso
se hai paura di far domande...
                                             ...hai paura d'imparare
     ... non si finisce mai d'imparare...

djroby19

  • New Mind
  • *
  • Offline Offline
  • Post: 15
  • Distro: Linux Mindos
    • Stazione Meteo di Pomezia gestita da Me.....
Re:Problema dopo aggiornamento a Ulyana
« Risposta #5 il: Giovedì 16 Luglio 2020, 19:06:44 »

No perche ho fatto anche un istallazione da zero  :)
e da sempre lo stesso problema.....
Connesso

Umberto

  • Full Mind
  • ***
  • Offline Offline
  • Post: 698
  • Distro: Arch Linux Cinnamon; Slackware Current
Re:Problema dopo aggiornamento a Ulyana
« Risposta #6 il: Giovedì 16 Luglio 2020, 20:03:57 »

Se fai una ricerca in rete utilizzando come stringa di ricerca: "acpi bios error (bug)", otterrai una lunga lista di risultati. Scorrendoli e leggiunchiandoli  a me sono sembrate evidenti due cose: la prima è che è un tipo di problema piuittosto diffuso, la seconda è che difficilmente in un forum troverai qualcuno che sappia darti la soluzione così, su due piedi.

Mentre spero di essere smentito, e che arrivi un "risolutore" a darti la risposta corretta, mi permetto di suggerirti di fare delle ricerche in rete utilizzando, come parole chiave, parti del messaggio di errore che ottieni sullo schermo. Alla fine probabilmente riuscirai a farti un'idea più concreta del problema. Nel frattempo potresti controllare qual è la versione del firmware del Bios, se ne esiste una più aggioranata e, se ritieni sia il caso, di aggiornarla.
Connesso

eternauta

  • Full Mind
  • ***
  • Offline Offline
  • Post: 461
  • Distro: LMDE 4 Debbie 64 bit Cinnamon... e altre :-)
    • Cinuda's blog
Re:Problema dopo aggiornamento a Ulyana
« Risposta #7 il: Sabato 18 Luglio 2020, 10:05:42 »

No perche ho fatto anche un istallazione da zero  :)
e da sempre lo stesso problema.....
Prova ad avviare con il parametro "acpi=off": https://wiki.ubuntu-it.org/Installazione/ParametriAvvio
Se si avvia la live, in fondo alla pagina lincata, trovi come rendere definitive le modifiche a Grub.
 :ciao:
Connesso
A questo mondo niente rimane uguale, la notte più lunga eterna non è. (Bertolt Brecht)
Sperem...

djroby19

  • New Mind
  • *
  • Offline Offline
  • Post: 15
  • Distro: Linux Mindos
    • Stazione Meteo di Pomezia gestita da Me.....
Re:Problema dopo aggiornamento a Ulyana
« Risposta #8 il: Sabato 25 Luglio 2020, 13:10:16 »

Grazie a tutti disabilitando acpi dal bios ho risolto almeno per me questo problema... :ok:
Connesso